
Carrefour gestion bibliographique

EndNote logiciel

Ce guide a été produit pour la version X9 du logiciel, utilisé dans un environnement Windows 
avec la suite Office, mais les fonctionnalités sont également disponibles avec l'environnement 
Mac.

Si vous faites partie de la communauté universitaire du réseau de l'Université du Québec, vous 
pouvez vous procurer le logiciel à partir de la page Télécharger.

Nouveautés de la version X9.3.3

Le paramétrage de la version X9.3.3 d'EndNote a été optimisé pour fonctionner avec le nouvel 
outil de recherche Sofia des bibliothèques universitaires québécoises. Ainsi, vous pouvez 
récupérer, lorsque possible, le texte intégral d'un article dans l'outil de recherche Sofia de votre 
institution d'enseignement au sein du réseau de l'Université du Québec. 

Notez que si vous utilisez la fonctionnalité avancée de recherche disponible dans l'interface 
d'EndNote pour parcourir les collections d'une université québécoise, vous devez désormais 
utiliser une nouvelle procédure. Pour en savoir plus, consulter la page Rechercher en ligne.

Nouveautés de la version X9.3.1

La version X9.3.1 d'EndNote fonctionne avec un nouveau moteur de base de données qui 
engendre une conversion des bibliothèques sous un nouveau format. Les bibliothèques EndNote 
créées sous des versions antérieures sont automatiquement converties lors de leur première 
ouverture.

Notez que les bibliothèques créées ou converties avec EndNote X9.3.1 ne sont pas compatibles 
avec les versions précédentes du logiciel.

Nouveautés de la version X9

Voici quelques nouvelles fonctionnalités de la version X9 d'EndNote :

Ajout de 4 nouveaux types de documents (concerne spécialement les réseaux sociaux);
Possibilité de partager les groupes simples de sa bibliothèque (ne fonctionne pas avec les 
groupes intelligents);
Attribution de droits d'accès d'une bibliothèque partagée selon 2 modes: lecture seule ou 
lecture et écriture.

https://carrefour.uquebec.ca/logiciel/telecharger
https://carrefourdev.uquebec.ca/endnote/logiciel/rechercher-en-ligne


Notez que les fonctions Cite While You Write d'EndNote X9 sont compatibles uniquement avec 
les versions récentes de Word (2007 ou ultérieures) ou avec la version 3 d'Apache Open Office 
(ne fonctionnent donc pas avec la version 4). Ces fonctions sont maintenant compatibles  avec 
les versions 4, 5 et 6 de LibreOffice (32-bits).

Introduction à EndNote

Si vous désirez connaître les fonctions de base du logiciel EndNote, nous vous suggérons de 
consulter les sections :

Créer et ouvrir une bibliothèque
Ajouter des références
Organiser ses références
Utiliser ses références

Notez que le site est régulièrement mis à jour.

Télécharger

Les bibliothèques du réseau de l'Université du Québec possèdent une licence institutionnelle qui 
permet aux membres de la communauté universitaire l'installation et l'utilisation de ce logiciel.

Conditions d'utilisation

L'installation et l'utilisation du logiciel sont limitées aux usagers admissibles des 
bibliothèques du réseau de l'Université du Québec. Toute personne dont le statut n’est plus 
en règle dans sa bibliothèque doit désinstaller le logiciel.
Tout usager admissible peut procéder à l'installation des logiciels sur le poste de travail ou 
l'ordinateur portable que l'université lui fournit ou qu'il possède, sous réserve de les utiliser 
à des fins strictement personnelles.
Tout usager admissible qui utilise le logiciel s'engage à ne pas le copier par quelque moyen 
que ce soit et à ne pas le transmettre à une tierce personne, quelle qu'elle soit.
Lorsque les droits d'utilisation consentis par le fournisseur arriveront à échéance, les 
utilisateurs du logiciel pourront continuer à s'en servir seulement si la bibliothèque a 
prolongé la durée de l'entente avec le fournisseur, Clarivate Analytics. Dans le cas 
contraire, ils devront procéder à leur désinstallation dès la réception d'un avis de la 
bibliothèque à cet effet.

Installation

Avant de procéder à l'installation d'EndNote :



Assurez-vous que tous les logiciels de suite bureautique sont fermés (Word, Outlook, 
OpenOffice, etc.).
Si vous aviez déjà une version précédente d'EndNote sur votre poste, faites une copie de 
sauvegarde de vos bibliothèques et désinstallez EndNote.

Vous pouvez consulter les questions relatives à l'installation dans la foire aux questions.

Pour télécharger le logiciel, consultez la page EndNote de votre bibliothèque, vous serez amené 
à vous identifier :

Les personnes n'ayant pas accès au logiciel via leur institution peuvent se le procurer sur le site 
EndNote : Buy EndNote.

Fonctions de base d'EndNote

À propos

Carrefour gestion bibliographique a été développé par les bibliothèques du réseau de l'Université 
du Québec afin d'offrir une référence en matière de soutien à l'utilisation de différents logiciels de 
gestion de bibliographie : EndNote, Mendeley et Zotero.

À moins d'indications contraires, le contenu de ce site est mis à disposition sous un contrat 
Creative Commons.

Sites Web des bibliothèques du réseau

https://carrefour.uquebec.ca/faq/installation
https://bibliotheques.uqam.ca/soutien-logiciel-gestion-bibliographique/endnote/
http://www.uqtr.ca/biblio/ressources/endnote02procurer.shtml
https://bibliotheque.uqac.ca/soutien-endnote
http://biblio.uqar.ca/index.php/services/se-procurer-endnote/
http://uqo.ca/biblio/endnote-mendeley-zotero
http://bibliotheque.uqat.ca/FR/BIBLIOTHEQUE/ENDNOTE
http://sdis.inrs.ca/endnote-telechargement
http://www.bibliotheque.enap.ca/46/EndNote.enap
http://www.etsmtl.ca/Bibliotheque/Aide-et-formation/Comment---/Gerer-References/EndNote
https://bibliotheque.teluq.ca/Telecharger_Endnote
http://endnote.com/buy
http://creativecommons.org/licenses/by-nc-sa/4.0/deed.fr


Créer et ouvrir une bibliothèque

Créer une bibliothèque

1. Ouvrez le logiciel EndNote;
2. Cliquez sur File > New;
3. Choisissez la destination et le nom du fichier;
4. Cliquez sur enregistrer.

Un fichier .enl et un dossier .Data sont générés.

Le dossier .Data contient les données de la bibliothèque.
Le fichier .enl est identifié par l’icône du logiciel. Ce fichier permet d’ouvrir la bibliothèque.

Interface

L'interface se présente de façon différente selon votre système d'exploitation.

Sections 

À l'ouverture d'une bibliothèque EndNote, l'écran se divise en trois sections différentes :

Fenêtre des groupes : où l'on retrouve différents groupes, les groupes préexistants (par 

Windows

http://www.bibliotheques.uqam.ca/
http://www.uqtr.ca/biblio/
http://bibliotheque.uqac.ca/
http://biblio.uqar.ca
http://uqo.ca/biblio
http://www.uqat.ca/bibliotheque/
http://sdis.inrs.ca/
http://www.bibliotheque.enap.ca
http://bibliotheque.etsmtl.ca/
http://biblio.teluq.ca/


ex. : All References), ainsi que les groupes que l'on se créé. C'est également à cet 
endroit que se retrouvera la recherche dans les catalogues de bibliothèques, de même 
que les résultats de la recherche de texte intégral (Find Full Text).
Fenêtre d'affichage des références : où les références sont affichées de façon 
sommaire.
Fenêtre à onglets : où on retrouve les fonctions d'édition rapide de la référence, de 
visualisation de la référence, de consultation et annotation du document PDF de même 
que la possibilité de joindre un fichier.

Barre d'outils

La barre d'outils permet d'effectuer la majorité des opérations dans la bibliothèque.La fonction 
d'un bouton s'affiche au passage de la souris.

Opérations sur les références

Pour sélectionner plusieurs références

Maintenez la touche Ctrl et cliquez sur les références une à une.

Pour sélectionner des références en bloc

1. Cliquez sur la première référence;
2. Maintenez la touche Maj (Shift) enfoncée;
3. Cliquez sur la dernière référence.

Pour supprimer une référence

1. Sélectionnez la référence;
2. Au choix : 

Tapez la touche Suppr. au clavier;
Glissez et déposez la référence dans la corbeille;
Cliquez sur le bouton droit de la souris et sélectionnez Move References to Trash.

https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/COB/cob-interface-1c.png


Restaurer une référence

1. Dans la corbeille, sélectionnez la référence à restaurer;
2. Au choix :

Glissez et déposez la référence dans la section All References.
Cliquez sur le bouton droit de la souris et choisissez Restore to Library.

Modifier la disposition des fenêtres
L'option Layout permet de personnaliser l'affichage des différentes fenêtres. Elle est située 
dans le coin inférieur droit de l'écran:

La fenêtre des groupes peut être affichée à gauche ou masquée. 

La fenêtre à onglets peut être placée à droite ou sous la liste des références. L'option Split 
sépare l'affichage du PDF de l'édition ou la prévisualisation de la référence.

Sections

 À l'ouverture d'une bibliothèque EndNote, l'écran se divise par défaut en cinq sections 
différentes :

Groupes : où l'on retrouve différents groupes, les groupes préexistants (par ex. : 
All References), ainsi que les groupes que l'on se créé. C'est également à cet endroit 
que se retrouvera la recherche dans les catalogues de bibliothèques, de même que les 
résultats de la recherche de texte intégral (Find Full Text).
Liste de références : où les références sont affichées de façon sommaire.
Référence (en mode édition) : où on retrouve les fonctions d'édition rapide de la 
référence sélectionnée dans la liste.

Mac



Référence (prévisualisation) : où on voit la référence sélectionnée dans la liste mise en 
forme selon le style bibliographique choisi.
Référence (fichier attaché) : où on voit le fichier PDF attaché à la référence sélectionnée 
dans la liste.

 

Barre d'outils

La barre d'outils permet d'effectuer la majorité des opérations dans la bibliothèque.La fonction 
d'un bouton s'affiche au passage de la souris.

 

Opérations sur les références

Pour sélectionner plusieurs références

Maintenez la touche Commande (touche Pomme) et cliquez sur les références une à une.

Pour sélectionner des références en bloc

1. Cliquez sur la première référence;
2. Maintenez la touche Maj (Shift) enfoncée;
3. Cliquez sur la dernière référence.

Pour supprimer une référence

1. Sélectionnez la référence;
2. Au choix :

Tapez la touche Supprimer au clavier;
Glissez et déposez la référence dans la corbeille;
Cliquez sur le bouton droit de la souris et sélectionnez Move References to Trash
dans le menu qui apparaît.

https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/COB/interfacemac.jpg


 

 

Maintenez la touche Contrôle enfoncée, cliquez sur la référence et sélectionnez 
Move References to Trash dans le menu qui apparaît.

Restaurer une référence

1. Dans la corbeille, sélectionnez la référence à restaurer;
2. Au choix :

Glissez et déposez la référence dans la section All References.
Cliquez sur le bouton droit de la souris et choisissez Restore to Library.
Maintenez la touche Contrôle enfoncée, cliquez sur la référence et sélectionnez 
Move Restore to Library dans le menu qui apparaît.

Modifier la disposition des fenêtres

L'option Layout permet de personnaliser l'affichage des différentes fenêtres. Elle est située 
dans le coin supérieur droit de l'écran :

 La fenêtre des groupes peut être affichée à gauche ou masquée. 

La fenêtre à onglets peut être placée à droite ou sous la liste des références. L'option Split 
sépare l'affichage du PDF de l'édition ou la prévisualisation de la référence.

Ouvrir, déplacer et supprimer une 
bibliothèque



Ouvrir une bibliothèque

Sélectionnez File > Open > Open library. Les dernières bibliothèques utilisées sont affichées 
pour un accès rapide. 

Déplacer et supprimer une bibliothèque

Lors de la création d'une bibliothèque, un fichier .enl et un dossier .data sont générés. Il est 
essentiel de les conserver au même endroit. Si vous désirez déplacer ou supprimer votre 
bibliothèque, il faut donc déplacer ou effacer les deux éléments.

Le dossier .Data contient les données de la bibliothèque.
Le fichier .enl est identifié par l’icône du logiciel. Ce fichier permet d’ouvrir la bibliothèque.

Créer une copie de sauvegarde

Il est recommandé de faire des copies de sauvegarde de votre bibliothèque régulièrement. Ces 
copies vous permettront de récupérer vos données perdues ou endommagées. Pour ce faire :

1. Ouvrez votre bibliothèque;
2. Sélectionnez File > Compressed Library (.enlx);
3. Dans la fenêtre qui apparaît, sélectionnez les options désirées;

Create pour enregistrer le fichier sur votre poste ou Create & Email pour créer un 
fichier compressé puis l'envoyer par courriel;
With File Attachments pour conserver vos fichiers joints;
Et All References in Library pour avoir toutes vos références;

4. Cliquez sur Next puis spécifiez le nom et l'emplacement du fichier.

Pour récupérer la bibliothèque compressée, ouvrez le fichier .enlx.

Attention! Si vous avez une bibliothèque du même nom que le fichier .enlx, elle sera écrasée à 
l'ouverture du fichier compressé.

https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/COB/cob-compressed-library.png


Ajouter des références

Importer à partir d'une base de données

EndNote permet d'importer des références provenant de bases de données bibliographiques. 
Plusieurs bases de données permettent d'importer directement des références vers EndNote 
(Importation directe), tandis que d'autres exigent d'abord de sauvegarder vos références dans un 
fichier qu'il faut ensuite importer vers EndNote (Importation indirecte).

Pour connaître le type d'importation de références depuis les principales bases de données 
utilisées dans le réseau de l'Université du Québec, consultez la page Procédures d'importation 
depuis les bases de données.

Importation directe

Pour les bases de données qui permettent l'importation directe :

1. Faites une recherche dans la base de données;
2. Sélectionnez les références à transférer;
3. Cliquez sur la fonction d'importation dans la base de données (Export to, Download 

Citations,  Exporter, etc.);
4. Dans la fenêtre d'exportation qui s'affiche, choisissez EndNote ou le format RIS. Les 

références sélectionnées seront transférées directement vers la bibliothèque active 
d'EndNote et s'afficheront dans le groupe Imported References.

Si vous utilisez Safari sur Mac, consultez la page Puis-je importer directement des références 
dans EndNote depuis Safari sur mon Mac?

Ne pas oublier de vérifier si le transfert des données a été bien effectué. Pour chaque référence :

s'assurer que le type de document (Reference Type) est exact;
s'assurer que les éléments bibliographiques se retrouvent dans les champs appropriés du 
bordereau;
effectuer au besoin les corrections. Consulter la section Saisir manuellement ou modifier 
une référence pour en savoir plus.

Importation indirecte

https://carrefour.uquebec.ca/endnote/logiciel/procedures-dimportation-depuis-les-bases-donnees
https://carrefour.uquebec.ca/endnote/logiciel/procedures-dimportation-depuis-les-bases-donnees
https://carrefour.uquebec.ca/endnote/faq/puis-je-importer-directement-references-endnote-depuis-safari-mon-mac
https://carrefour.uquebec.ca/endnote/faq/puis-je-importer-directement-references-endnote-depuis-safari-mon-mac
https://carrefour.uquebec.ca/endnote/logiciel/saisir-manuellement-modifier-une-reference
https://carrefour.uquebec.ca/endnote/logiciel/saisir-manuellement-modifier-une-reference


Certaines bases de données permettent uniquement l'importation indirecte. Celle-ci consiste à 
exporter un fichier de références de la base de données, puis à l'importer manuellement dans 
EndNote.

Filtre d'importation

Les filtres d'importation servent à transférer les informations bibliographiques d'une base de 
données dans les champs correspondants de votre bibliothèque EndNote. Il faut sélectionner le 
filtre approprié pour effectuer le transfert depuis la base de données. De nombreux filtres sont 
inclus avec le logiciel. Si celui dont vous avez besoin est absent du dossier Filters, vous pouvez 
le télécharger à partir du site EndNote à la page EndNote Import Filter. Chaque filtre 
d'importation doit être sauvegardé dans le dossier Filters de votre installation EndNote (par 
exemple sur Windows C:\Program Files (x86)\EndNote\Filters).

Importation indirecte sur Windows :

1. Faites une recherche dans la base de données;
2. Sélectionnez les références à transférer;
3. Cliquez sur Save as ou sur la fonction équivalente dans la base de données. Un fichier 

sera créé sur votre poste;
4. Depuis EndNote, sélectionnez File > Import > File ou cliquez sur l'icône Import  ;
5. Dans la fenêtre Import File qui s'affiche, cliquez sur Choose et récupérez le fichier 

téléchargé;

6. Choisissez le filtre approprié à l'option Import Options;
7. À l'option Duplicates, vous pouvez déterminer comment EndNote gèrera les doublons. 

Sélectionnez Discard duplicates pour ne pas importer les références déjà présentes dans 
votre bibliothèque;

8. Sélectionnez Unicode (UTF-8) dans la case Text translation, si vos références contiennent 
des caractères accentués;

9. Les références seront transférées dans votre bibliothèque et s'afficheront dans le groupe 
Imported References.

Importation indirecte sur Mac : 

1. Faites une recherche dans la base de données;
2. Sélectionnez les références à transférer;
3. Cliquez sur Save as ou sur la fonction équivalente dans la base de données. Un fichier 

sera créé sur votre poste;
4. Dans EndNote, sélectionnez File > Import;

http://endnote.com/downloads/filters
https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/AR/ar-importerbdd-1.png


5. Dans la fenêtre qui s'ouvre, cliquez sur le bouton Options;

6. Dans le menu déroulant Import Options, choisissez le filtre approprié;
7. À l'option Duplicates, vous pouvez déterminer comment EndNote gèrera les doublons. 

Sélectionnez Discard duplicates pour ne pas importer les références déjà présentes dans 
votre bibliothèque;

8. Sélectionnez Unicode (UTF-8) dans la case Text translation, si vos références contiennent 
des caractères accentués;

9. Sélectionnez le fichier à importer puis cliquez sur Import. Les références seront transférées 
dans votre bibliothèque.

Importer à partir d'un document PDF

Lorsque vous avez un document PDF sur votre poste, vous pouvez créer une nouvelle référence 
en l'important dans EndNote. Dans certains cas, lorsque le document PDF contient un DOI, 
certains champs seront même automatiquement complétés. Il faudra ensuite vérifier les champs 
et compléter le cas échéant les champs non remplis.

Lors de l’importation d’un document PDF, si votre bibliothèque contient déjà une référence à ce 
document, le fichier PDF sera joint automatiquement à la référence existante.

Il est possible de définir comment EndNote renommera les documents PDF lors de l’importation 
(par exemple auteur+année+titre) dans vos préférences sous Edit > Preferences > PDF Handling.

 

Importation d'un document à la fois

1. Sélectionnez :
Windows : File > Import > File ou utilisez le bouton Import ;
Mac : File > Import;

2. Choisissez le document PDF à la fenêtre Import File;
3. Dans la case Import Option, sélectionnez le filtre d'importation PDF;
4. À l'option Duplicates, vous pouvez déterminer comment EndNote gèrera les doublons. 

Sélectionnez Discard Duplicates pour ne pas importer les références déjà présentes dans 
votre bibliothèque;

https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/AR/ar-importerbdd-2.png


5. Sélectionnez Unicode (UTF-8) dans la case Text Translation, pour importer correctement 
les caractères accentués;

6. Cliquez sur Import.

Le document PDF est inséré dans une nouvelle référence. Il faudra alors vous assurer que les 
champs du bordereau sont remplis.

Importation d'un dossier de documents en format PDF

1. Sélectionnez :
Windows : File > Import > Folder;
Mac : File > Import;

2. Choisissez le dossier qui contient les documents PDF à la fenêtre Import Folder;
3. Dans la case Import Option, sélectionnez le filtre d'importation PDF;
4. Cochez l'option Include files in subfolders si vous voulez aussi importer les documents 

dans les sous-dossiers. Cochez l’option Create a Group Set for this import si vous voulez 
créer un ensemble de groupes comprenant un nouveau groupe pour chaque sous-dossier 
importé. L’ensemble de groupes et les groupes créés auront les mêmes noms que les 
dossiers et sous-dossiers importés;

5. À l'option Duplicates, vous pouvez déterminer comment EndNote gèrera les doublons. 
Sélectionnez Discard duplicates pour ne pas importer les références déjà présentes dans 
votre bibliothèque;

6. Cliquez sur Import.

Les références sont intégrées dans la bibliothèque choisie. Il faudra alors vous assurer que les 
informations bibliographiques pour chacune des références soient présentes.

Importation automatique de tous les fichiers d'un dossier

Il est possible d’importer automatiquement tous les documents PDF à partir d’un dossier précis 
de votre ordinateur.

1.

https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/AR/ar-pdf-2.png
https://carrefour.uquebec.ca/logiciel/creer-gerer-groupes
https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/AR/ar-pdf-4.png


Sélectionnez :
Windows : Edit > Preferences, puis PDF Handling;
Mac : EndNote X9 > Preferences, puis PDF Handling;

2. Dans la section PDF Auto Import Folder, cochez l’option Enable automatic importing;
3. Sélectionnez (ou créez) le dossier sur votre ordinateur duquel vous voulez qu’EndNote 

importe automatiquement les documents PDF;

4. Cliquez sur Appliquer, puis Ok.

EndNote importera automatiquement les nouveaux documents PDF ajoutés à ce dossier à 
chaque démarrage du logiciel. Ceux déjà importés seront déplacés dans un sous-dossier 
Imported à l’intérieur du dossier sélectionné.

Importer à partir d'un DOI

Vous pouvez importer une référence dans EndNote si vous connaissez son DOI (Digital Object 
Identifier).

1. Dans EndNote, créez une référence vide avec la fonction New reference;
2. Entrez le DOI dans le champ DOI;
3. Fermez la référence pour la sauvegarder;
4. Dans la liste des références, sélectionnez la référence nouvellement ajoutée puis cliquez 

sur References > Find Reference Updates. La fonction est également accessible par le 
menu contextuel;

5. Dans la fenêtre qui s’affiche, cliquez sur Update All Fields puis sur Save Updates;
6. Si une fenêtre de confirmation s'affiche, cliquez sur OK. La référence est complétée.

Ne pas oublier de vérifier si le transfert des données a été bien effectué. Pour chaque référence :

s'assurer que le type de document (Reference Type) est exact;
s'assurer que les éléments bibliographiques se retrouvent dans les champs appropriés du 
bordereau;
effectuer au besoin les corrections. Consulter la section Saisir manuellement ou modifier 
une référence pour en savoir plus.

https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/AR/ar-pdf-5.png
https://carrefour.uquebec.ca/saisir-manuellement-modifier-une-reference
https://carrefour.uquebec.ca/saisir-manuellement-modifier-une-reference


Saisir manuellement ou modifier une 
référence

Pour créer une nouvelle référence, sélectionnez dans le menu References > New Reference. Un 
bordereau de saisie vide apparaît.

La fonction est aussi accessible via la barre d'outils :  

Sélection d'un type de document

Dans le bordereau de saisie, à la case Reference Type, à l'aide du menu déroulant, choisissez le 
type de document approprié. Pour connaître l'équivalent en français des types de documents, 
consultez le Lexique Anglais-Français.

 

Règles de saisie

Remplissez les champs de votre bordereau à l'aide des règles de saisie ci-dessous. Celles-ci 
favorisent une saisie uniforme et complète de l'information nécessaire à une utilisation ultérieure. 
Pour connaître la signification des champs, consultez le Lexique anglais-français.

Le format et la ponctuation sont inclus dans les styles bibliographiques (italique, souligné, etc.). 
Ils ne doivent pas être inscrits dans le bordereau.

Il y a deux exceptions : il faut inscrire à la fin du nom d'un auteur collectif une virgule (ex. 
Université du Québec,) et la ponctuation à l'intérieur d'un même champ doit être inscrite (ex. titre: 
sous-titre).

Certains styles ajouteront par défaut des "suffixes", il faut donc en tenir compte lors de la saisie 
des données. Par exemple : 45 p. ou 2e ed.
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Champs Règles de saisie

Author

Inscrire un auteur par ligne.
Le nom de famille est suivi d'une virgule, d'un espace et du prénom.
Les initiales du prénom sont suivies d'un point et d'un espace entre 
chacune des initiales.
Inscrire le nom de la collectivité suivi d'une virgule.
Si le nom de la collectivité comporte déjà une ou plusieurs virgules en son 
nom, inscrire deux virgules à la place de la première virgule. Ne pas 
inscrire de virgule à la fin du nom de la collectivité.

Un auteur :
Dostaler, Gilles

Quatre auteurs :
Julien, Pierre
Fricero, Natalie
Taormina, Gilles
Zavaro, Michel

Auteur collectif :
Centre national de la recherche scientifique,

Auteur collectif dont le nom contient une virgule :
Ministère de l'Agriculture,, des Pêcheries et de l'Alimentation

Exemples

Year Utiliser le format à quatre chiffres. Le logiciel ne reformatera pas la date.

Title

Inscrire le titre sans le point final mais inscrire s'il y a lieu, les points de 
suspension, point d'exclamation, point d'interrogation, etc.
Ne pas introduire de saut de ligne à l'intérieur du titre.

Exemple : La justice civile au vingt et unième siècle : mélanges

Attention : Dans le bordereau Book, le champ Title correspond au titre du livre. 
Alors que dans le bordereau Journal Article, le champ Title correspond au titre 
de l'article et non pas du périodique ; celui-ci est le champ Journal.



Keywords

On peut attribuer plusieurs mots-clés à un document. On doit alors les 
séparer soit par une barre oblique (/), une barre oblique inversée (\), un 
point virgule (;) ou par un changement de ligne (Touche Entrée).
Il est suggéré de faire un changement de ligne entre les mots-clés, ce qui 
favorise une meilleure utilisation de la liste « Keywords ».

Édition

La mention d'édition est transcrite tel que présentée dans le document :

dans la langue du document.
incluant les mentions "edition", "version", "printing", etc.,
les numéros et les mentions peuvent être abrégés.

Selon le style choisi, la mention "ed." apparaîtra ou pas lors de la production de 
la bibliographie.

Correction des données

Les corrections à une référence doivent être effectuées dans le bordereau de saisie. Toute 
modification faite autre part, par exemple dans le document Word, ne sera pas permanente.
Dans l'interface principale de votre bibliothèque, vous pouvez ouvrir le bordereau de saisie, soit 
en :

Double-cliquant sur une référence,

Sélectionnant dans le menu References > Edit References ou

Dans la fenêtre des onglets, à droite de l’écran, en sélectionnant l’onglet Reference.

Modifier automatiquement la casse d'un champ

Il est possible de modifier automatiquement la casse d'un champ, par exemple lorsque le titre est 
entièrement en majuscules.

Pour ce faire :

1. Mettez en surbrillance le contenu du champ à modifier;
Windows : cliquez sur la flèche à droite du bouton Change case ;

Mac : sélectionnez Edit > Change Case;
2.
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Sélectionnez la modification désirée :
Sentence case : Pour mettre seulement la première lettre du premier mot de la 
phrase en majuscule
lowercase : Tout mettre en minuscule
UPPERCASE : Tout mettre en majuscule
Capitalize Each Word : Pour mettre toutes les premières lettres de chaque mot en 
majuscule
tOGGLE cASE : Pour inverser la casse, c'est-à-dire mettre les majuscules en 
minuscules et inversement

Importer des références depuis un autre 
logiciel

Il est possible d'importer dans EndNote des références provenant d'un autre logiciel de gestion 
bibliographique, tels Mendeley ou Zotero. Il faut d'abord exporter ses références dans un format 
standard (par ex. RIS).

Notez que les types de documents et les champs bibliographiques utilisés varient d'un logiciel à 
un autre, certaines informations ne se transfèreront pas correctement. Il est important de valider 
les données après l'importation.

S'il y a déjà des références dans la bibliothèque EndNote dans laquelle vous souhaitez importer 
les nouvelles références, il est recommandé de commencer par créer une copie de sauvegarde 
de votre bibliothèque et de désactiver la synchronisation automatique. De cette façon, si 
l'importation s'avère problématique, vous pourrez récupérer votre bibliothèque originale.

Attention : le transfert des références de Mendeley à EndNote est extrêmement limité. Des 
efforts importants sont à prévoir pour récupérer toutes les informations de vos références.

La plupart des types de documents Mendeley ne se transfèrent pas dans leur équivalent 
EndNote. Seuls Journal Article, Book Section et Film sont transférés correctement;
Plusieurs champs ne sont pas transférés dans EndNote, notamment les adresses URL 
et les numéros de périodiques;
Le classement en Folder (dossiers) n'est pas conservé. Pour recréer plus facilement le 
classement dans EndNote, vous pouvez ajouter en lots des Tags correspondant à vos 
dossiers avant de faire l'exportation;
Les références dans les Groups (groupes partagés) doivent être exportées dans un 
deuxième temps;
Les annotations des PDF ne sont pas transférées.

Importer des références bibliographiques depuis Mendeley
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1. Dans Mendeley Desktop, sélectionnez les références à exporter;
2. Dans le menu File, sélectionnez Export;
3. Dans la fenêtre qui s’ouvre, sélectionnez le type EndNote XML;
4. Cliquez sur Enregistrer. Un fichier .xml ainsi qu'un dossier .Data sont créés;
5. Dans EndNote, ouvrez la bibliothèque vers laquelle les références doivent être 

transférées;
6. Sélectionnez :

Windows : File > Import > File;
Mac : File > Import;

7. Repérez le fichier à importer à l'aide du bouton Choose;
8. Au menu Import Option, sélectionnez EndNote generated XML;
9. À Duplicates, sélectionnez Discard Duplicates;

10. Cliquez sur Import;
11. Pour récupérer certaines informations qui n'auraient pas été transférées, utilisez la 

fonction Find Reference Updates (voir la page Mettre à jour des références via le web).

Pour importer les PDF dans Endnote :

1. Ouvrez le dossier .Data associé au fichier XML que vous avez exporté de Mendeley;
2. Copier le dossier PDF qu'il contient;
3. Collez ce dossier dans le dossier .Data de votre bibliothèque EndNote;
4. Fermez et ouvrez votre bibliothèque EndNote. Les liens seront corrigés.

Attention : certains éléments de Zotero ne sont pas transférés adéquatement dans EndNote 
et exigent une vigilance particulière.

Aucune URL n'est transférée de Zotero à EndNote. Pour les conserver, copiez chaque 
URL dans une note Zotero avant de procéder au transfert;
Les noms d'auteurs collectifs (entrés dans un champ Auteur unique dans Zotero) sont 
transférés dans EndNote sans virgule à la fin. Il faut donc faire la correction manuelle 
après le transfert;
Les livres publiés "sous la direction de" sont présentés dans Zotero comme un Livre
pour lequel type d'auteur est Éditeur. La référence est transférée comme Book dans 
EndNote et non comme Edited Book. Pour ces références, vous devrez changer le type 
de document dans EndNote pour Edited Book;
L'organisation en collections (dossiers) n'est pas transférée dans EndNote. Pour recréer 
plus facilement le classement dans EndNote, vous pouvez ajouter en lots des marqueurs
correspondant à vos collections avant de faire l'exportation;
Certains types de documents sont moins bien transférés. Portez attention aux types de 
documents Zotero Illustration, Brevet et Article de colloque.

Importer des références bibliographiques depuis Zotero
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1. Dans Zotero,
Pour exporter une bibliothèque, cliquez sur Fichier > Exporter la bibliothèque;
Pour exporter une collection, faites un clic droit sur la collection, puis choisissez 
Exporter la collection;
Pour exporter des références spécifiques, sélectionnez celles-ci, faites un clic 
droit, puis choisissez Exporter les documents;

2. Dans la fenêtre qui apparaît, sélectionnez EndNote XML comme format;
3. Assurez-vous que les options Exporter les notes et Exporter les fichiers sont 

sélectionnées afin de récupérer les fichiers joints avec les références;
4. Cliquez sur OK puis enregistrez le fichier sur votre ordinateur. Un dossier de transfert 

contenant un fichier XML et un sous-dossier PDF seront créés;
5. Dans EndNote, ouvrez la bibliothèque vers laquelle les références doivent être 

transférées;
6. Sélectionnez :

Windows : File > Import > File;
Mac : File > Import;

7. Repérez le fichier XML à importer à l'aide du bouton Choose;
8. Au menu Import Option, sélectionnez EndNote generated XML;
9. À Duplicates, sélectionnez Discard Duplicates si vous ne voulez pas importer les 

possibles doublons. Si vous ne sélectionnez pas cette option, il sera toujours possible 
de les éliminer par la suite en utilisant l'option References > Find Duplicates;

10. Cliquez sur Import;
11. Fermez votre bibliothèque EndNote.

Pour importer les PDF dans Endnote :

1. Ouvrez le dossier .Data associé au fichier XML que vous avez exporté de Zotero;
2. Copier le dossier PDF qu'il contient;
3. Collez ce dossier dans le dossier .Data de votre bibliothèque EndNote;
4. Fermez et ouvrez votre bibliothèque EndNote. Les liens seront corrigés.

Rechercher en ligne

La fonction Online Search  vise principalement la recherche de références dans un catalogue de 
bibliothèque et l'intégration de celles-ci dans votre bibliothèque. Les bases de données 
commerciales ne sont pas accessibles par cette fonction, à quelques exceptions près. Pour 
importer des références de bases de données commerciales, consultez la section Importer à 
partir d'une base de données. Il est possible d'interroger l'outil de recherche Sofia directement 
depuis EndNote. Toutefois, les champs de recherche y sont beaucoup plus réduits que dans 
l'interface web offert par votre institution d'enseignement et les documents repérables dans 
EndNote sont principalement limités aux monographies. Les articles de périodiques y sont 
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exclus. 

Cette fonction est disponible dans les modes Integrated Library & Online Search et  Online 
Search.

Si vous utilisez le mode Local Library, vous pouvez y accéder en passant par le menu Tools > 
Online Search.

Recherche dans l'outil de recherche Sofia

1. Ouvrez la liste des catalogues de bibliothèques dans la liste sous Online Search en 
cliquant sur more afin d’afficher la liste complète;

2. Sélectionnez Sofia UQ, puis cliquez sur Choose;
3. Pour limiter votre recherche à un établissement du réseau de l’UQ, choisissez dans la liste 

des champs de recherche le champ correspondant à l’institution d’enseignement désirée 
(ex. Base ENAP (add E5P)) et inscrivez la valeur inscrite à côté de add (ex. E5P) dans le 
champ de recherche.

Vous pouvez aussi chercher dans d’autres établissements d’enseignement supérieur au 
Québec ou ailleurs en utilisant le code OCLC de l’établissement correspondant dans le 
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champ Other bases. En l’absence de code OCLC indiqué dans un champ Base, Sofia UQ 
effectuera par défaut une recherche dans l’ensemble des bibliothèques à travers le monde.

Vous devez dorénavant utiliser Sofia UQ pour effectuer une recherche à partir d’EndNote 
parmi les collections d’un établissement universitaire québécois, et ce même s’il est 
possible que le nom de votre institution ou d’une université québécoise puisse apparaître 
dans la liste des catalogues d’EndNote. Si vous sélectionnez un établissement universitaire 
québécois en particulier dans cette liste, aucun résultat ne sera trouvé, peu importe la 
recherche réalisée.

Si vous souhaitez retirer définitivement un établissement de la liste des catalogues de 
bibliothèque, allez dans le répertoire EndNote X9 / Connections, puis supprimez le fichier 
.enz dont le nom correspond à l'institution désirée.

4. Si désiré, vous pouvez limiter votre recherche par langue ou encore par type de document :
Pour rechercher des documents en français, choisissez Lang. French (add FRE) et 
inscrivez FRE dans le champ de recherche;
Pour rechercher des documents en anglais, choisissez Lang.English (add ENG) et 
inscrivez ENG dans le champ de recherche;
Pour une recherche dans une autre langue, repérez le code correspondant à la 
langue désirée et saisissez-le dans le champ Other languages;
Pour rechercher par type de document, utilisez le champ Document Type et inscrivez 
le code correspondant au type de document désiré disponible sur cette page.

5. Cliquez sur Search;
6. Une fenêtre indiquant le nombre de références trouvées apparaît. Cliquez sur Ok pour les 

afficher.

Les références sont importées et affichées dans l'écran de la bibliothèque EndNote. 

Integrated Library & Online Search Mode

Si vous avez fait la recherche dans le mode par défaut Integrated Library & Online Search, les 
références sont intégrées automatiquement à votre bibliothèque.

Online Search

Si vous utilisez le mode Online Search, voici les étapes pour intégrer les références désirées 
dans votre bibliothèque.

1. Sélectionnez les références à intégrer;
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2. Cliquez sur l’icône Copy to Local Library dans la barre d'outils.

Pour éviter de télécharger un trop grand nombre de résultats non pertinents qu'il vous faudra 
évaluer par la suite, assurez-vous dès le départ de faire une recherche précise.

Organiser ses références

Trier et organiser

À l'ouverture d'une bibliothèque, la fenêtre de visualisation présente un affichage sommaire des 
références.

Trier des références

Par défaut, les références sont affichées par ordre d'entrée dans la bibliothèque. Pour trier les 
références par ordre croissant, cliquez sur l'entête du champs désiré. Cliquez une seconde fois 
sur l'entête pour appliquer le tri inverse.

Pour faire afficher en premier les références qui contiennent des documents joints, cliquez sur 
l'icône de trombone dans l'entête.

Tri multi-critères

Il est aussi possible d'appliquer un tri multi-critères, afin, par exemple, de trier par auteur (en 
ordre alphabétique) puis par date de publication (du plus récent au plus ancient).

1. Sélectionnez Tool > Sort Library;
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2. Dans la fenêtre qui apparaît, pour chaque niveau de tri, indiquez le champ sur lequel trier et 
l'ordre de tri : alphabétique ou inversé;

3. Cliquez sur Ok. Les références seront triées.

Marquer des références comme lues ou non-lues

Il est possible d'indiquer si chaque référence a été lue ou non. Il suffit de cliquer sur le cercle vide 
ou plein pour inverser la sélection. Les références seront automatiquement marquées comme 
lues à l'ouverture du bordereau de référence.

Par défaut, une référence non lue apparaîtra en gras dans la liste des références. Il est possible 
de modifier ces comportements, en sélectionnant Edit > Preferences > Read/Unread (Windows) 
ou EndNote X9 > Preferences > Read/Unread (Mac).

Évaluation des références

Il est possible d'indiquer votre appréciation pour chaque référence à l'aide d'étoiles sur une 
échelle de une à cinq. Par la suite, vous pourrez rapidement identifier les documents 
intéressants.
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Créer et gérer des groupes

Les groupes sont des sous-ensembles de références établis selon des critères précis. Les 
références peuvent se retrouver dans plusieurs groupes.

La fenêtre des groupes, qui liste tous les groupes existants, se trouve à la gauche de l'interface 
de la bibliothèque.

Groupes permanents et temporaires

Les trois premiers groupes sont permanents :

All References affiche toutes les références contenues dans la bibliothèque;
Unfiled contient les références qui ne sont associées à aucun groupe simple;
Trash contient les références qui ont été effacées mais qui n'ont pas encore été éliminées 
de façon permanente.

Les groupes suivants s’affichent au besoin :

 (votredocument.docx) affiche toutes les références contenues dans le document Word 
dans lequel vous travaillez;
 Duplicate References affiche tous les doublons repérés suite à une recherche de doublons;
 Imported References affiche les dernières références importées à partir d’une base de 
données bibliographique;
 Search Results affiche les références repérées suite à une recherche dans votre 
bibliothèque EndNote.
 Recently Added affiche les références ajoutées durant la session de travail actuelle
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Groupes personnalisés

Vous pouvez créer vos propres groupes afin de gérer plus facilement les références de votre 
bibliothèque. Vous pouvez créer des groupes de trois types :

Group   : Un groupe simple se construit en y ajoutant manuellement des références. Un 

groupe simple que vous partagez via EndNote Web sera affiché avec l'image .

Smart group  : Un groupe intelligent se compile automatiquement en fonction des 
critères de recherche que vous aurez définis.
Create from group   : Un groupe qui est créé par la combinaison de groupes existants.

 

Procédure pour créer un groupe et y ajouter des références

1. Sélectionnez Groups > Create Group,
2. Dans la fenêtre des groupes, une fenêtre New Group apparaît en surbrillance pour 

l'édition, inscrivez un nom pour le groupe;
3. Pour ajouter des références au groupe, sélectionnez les références à inclure;

Pour sélectionner plusieurs références : Cliquez sur les références et maintenez la 
touche Ctrl enfoncée.
Pour sélectionner des références en bloc : Cliquez sur la première référence, 
maintenez la touche Maj (Shift) enfoncée, cliquez sur la dernière référence.

4. Sélectionnez Group > Add References to > Nom de votre groupe. Vous pouvez 
également glisser les références choisies et les déposer sur le nom du groupe;

5. Sélectionnez le groupe pour afficher les références.

Pour créer un groupe simple à partir de références sélectionnées

Groupes



1. Sélectionnez les références;
2. Sélectionnez Groups > Add References to > Create Custom Group;
3. Dans la fenêtre des groupes, une fenêtre New Group apparaît en surbrillance pour 

l'édition, inscrivez un nom pour le groupe;
4. Les références sont intégrées au groupe.

Une référence effacée d'un groupe ne disparaît pas du groupe All References. Les 
groupes ne servent qu'à gérer et à retrouver vos références en fonction de critères 
définis selon vos besoins.
Inversement, une référence effacée de la bibliothèque, c'est-à-dire du groupe 
All References, disparaîtra des groupes auxquels elle est associée.
Une référence peut appartenir à plusieurs groupes. 

Le groupe intelligent est créé à partir d'une expression de recherche et est alimenté 
automatiquement aussitôt qu'une référence correspond aux critères établis.

Procédure pour créer un groupe intelligent 

1. Sélectionnez Groups > Create Smart Group;
2. Une fenêtre apparaîtra pour vous permettre de nommer ce groupe intelligent et d'établir 

la stratégie de recherche qui permettra de l'alimenter automatiquement.

Il n'est pas possible d'ajouter manuellement une référence dans un groupe intelligent.

Procédure pour créer un groupe intelligent à partir de la fenêtre de recherche 

1. Dans l'onglet de recherche (Search), inscrivez vos critères de recherche;
2. Une fois la requête prête, sélectionnez Options > Convert to Smart Group;

3. Le groupe intelligent sera créé et sera mis à jour à chaque fois que vous enregistrerez 
une référence correspondant à la stratégie de recherche.

En tout temps, vous pouvez modifier les conditions qui permettent d'associer une référence à 
un groupe intelligent.

Groupes intelligents

https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/OR/or-groupes-5.gif
https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/OR/or-groupes-6.png


1. Sélectionnez le groupe;
2. Sélectionnez Groups > Edit Group;
3. Modifiez le nom du groupe et/ou les critères de recherche.

Vous pouvez regrouper plusieurs types de groupes en un seul afin de réorganiser vos 
références.

Pour créer un groupe de groupes :

1. Sélectionnez Groups > Create from Groups;
2. Attribuez-lui un nom;
3. Grâce au menu déroulant apparaissant sous Include References in, sélectionnez 

jusqu'à 10 groupes qui répondent à vos critères;
4. Utilisez les opérateurs logiques And, Or et Not pour déterminer le contenu de ce groupe 

de groupes.

Note : 

Vous pouvez modifier la définition d'un groupe combiné en utilisant la fonction Edit 
Group du menu contextuel.
Les fonctions de gestion des groupes (Renommer - Rename, Effacer - Delete, etc.) sont 
également disponibles sous Groups de la barre de menu.

Groupe de groupes

Pour organiser les groupes, vous pouvez créer des ensembles de groupes grâce à la fonction 
Groups > Creat Group Set.

Les commandes liées à la gestion des groupes sont disponibles sous la fonction Groups de la 
barre de menu et par le

Organiser ses groupes
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menu contextuel apparaissant avec le clic-droit.  

Procédure pour déplacer un groupe vers un autre ensemble de groupes

1. Cliquez sur le titre du groupe que vous souhaitez déplacer;
2. Glissez le groupe vers l'autre ensemble de groupes et déposez-le n'importe où dans cet 

ensemble.

Procédure pour supprimer un groupe personnalisé

1. Sélectionnez le groupe à supprimer, puis Groups > Delete Group. La fonction est 
également accessible à partir du
menu contextuel;

2. Pour confirmer la suppression du groupe, cliquez sur Yes.

Seul le groupe choisi est effacé; les références qu'il contenait ne sont pas supprimées de 
votre bibliothèque.

Annoter ses références

Le champ Research Notes permet d'annoter ses références, vous pouvez y inscrire jusqu'à 16 
pages d'informations jugées utiles. Ces ajouts personnalisés permettent, par exemple, de :

gérer, à partir d'un seul endroit, toutes les informations en rapport avec un document donné 
(synthèses, annotations, commentaires, suivis de lecture, etc.);
conserver des extraits de texte jugés pertinents, éventuellement pour les insérer comme 
citations;
profiter de la fonction Search References pour retracer les références, les extraits, gérer les 
suivis, etc.

Les champs Notes et Abstract sont utilisés lors de transfert d'information depuis une base de 
données externe ou d'un catalogue de bibliothèque, préférez le champ Research Notes pour vos 
notes de lecture.

Fiche de lecture suggérée

Vous pouvez copier la fiche de lecture ci-dessous et la coller dans le champs Research Notes 
afin de conserver une structure de notes de lecture uniforme pour toutes vos références.



Statut du document

a) À lire prioritairement

b) Intérêt secondaire

c) Signalé par / dans :

d) Autre :

Démarches pour obtenir le document

a) Demande de PEB faite le :

b) Réservation faite le :

c) Autre :

Démarches à faire :  

Définitions à retenir :  

Hypothèse :  

Résultats :  

Discussion :  

Extraits (citations) à retenir
« » page :

« » page :

Critiques / Notes personnelles :

Lien(s) avec d'autres références dans la 
bibliothèque

Lien(s) avec le travail en cours

Annoter ses documents PDF

Pour connaître la procédure d'ajout d'un fichier PDF, consultez la page Insérer un fichier ou une 
image.

La gestion des PDFs associés à une référence se fait par l'onglet Attached PDFs, dans la fenêtre 
à onglets affiché à droite. Cet onglet prend le nom du PDF lié. Lorsqu'il y a plusieurs PDF 
rattachés à la même référence, chacun sera présenté sur un onglet différent.

https://carrefour.uquebec.ca/inserer-un-fichier-une-image
https://carrefour.uquebec.ca/inserer-un-fichier-une-image


Pour faciliter la lecture, les documents PDF peuvent être ouverts en plein écran, avec la fonction  
Open PDF. Le PDF est également accessible par un onglet lorsque le bordeau d'édition 

complet est ouvert.

Barre d'outils des documents PDF

  Fermer le plein écran ou   Ouvrir le PDF en plein écran

 Sauvegarder, imprimer ou envoyer par courriel

 Changer de page

 Augmenter ou diminuer la taille du texte

 Faire pivoter les pages

 Insérer une note

 Surligner, souligne ou barrer du texte

 Rechercher dans le document

 Annoter un PDF

1. Cliquez sur la bulle   et placez-la à l'endroit désiré dans le document;
2. Double-cliquez sur la bulle pour faire apparaître une boîte de texte;
3. Inscrivez vos annotations.

Pour supprimer une note, faites un clic-droit sur la bulle, puis Delete Annotation.

Surligner, souligner ou barrer du texte dans un PDF

Windows

https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/OR/or-annoter-1.png


1. Cliquez sur l'icône de la fonction désirée ;
2. Sélectionnez le texte, la modification sera effective lorsque vous relâcherez le bouton de 

la souris.

Pour supprimer le surlignage, faites un clic-droit sur le texte surligné, puis Delete Annotation.

Barre d'outils des documents PDF

Pour afficher la barre d'outil complète, cliquez sur l'icône du crayon dans un carré.

Annoter un PDF

1. Cliquez sur la bulle   et placez-la à l'endroit désiré dans le document;
2. Double-cliquez sur la bulle pour faire apparaître une boîte de texte;
3. Inscrivez vos annotations.

Pour supprimer une note, faites un clic-droit sur la bulle, puis Delete Annotation.

Surligner, souligner ou barrer du texte dans un PDF

1. Cliquez sur l'icône de la fonction désirée ;
2. Sélectionnez le texte, la modification sera effective lorsque vous relâcherez le bouton de 

la souris.

Pour supprimer le surlignage, faites un clic-droit sur le texte surligné, puis Delete Annotation.

Mac

Éliminer les doublons

Lorsque vous faites au fil du temps plusieurs recherches dans la même base de données 
bibliographiques ou si vous faites des recherches dans plusieurs bases, il est fort possible que 
votre bibliothèque (Library) contienne des références en double.

Par défaut, EndNote repère les doublons en comparant l'information contenue dans les champs 
auteur



, titre et année et sur le principe que les références ont été enregistrées sous le même 
type de document (i.e. livre, article de périodique, etc.).

Les critères d'identification des doublons peuvent être modifiés dans vos préférences, dans le 
menu Edit > Preferences > Duplicates (Windows) ou EndNote X9 > Preferences > Duplicates 
(Mac).

Procédure pour repérer et éliminer les doublons

1. Cliquez sur le groupe All References;
2. Cliquez sur References > Find Duplicates;
3. Si des références sont détectées comme identiques, une boite de dialogue Find Duplicates

s'ouvre afin de vous permettre de comparer les références et de confirmer qu'il s'agit 
vraiment de doublons. Il est fortement recommandé d'effectuer cette vérification pour éviter 
la suppression de faux doublons;

4. Pour chacune des références comparées, identifiez la référence à conserver en cliquant 
sur Keep this record; l'autre référence sera placée automatiquement dans la corbeille;

5. Si EndNote a identifié plus d'une copie (le nombre de copies apparaît dans le coin 
supérieur gauche de la boite de sélection), vous devez répéter la sélection de la référence 
à conserver;

6. S'il s'agit de faux doublons, donc si les deux références sont à conserver, cliquez sur Skip
pour passer à la comparaison suivante;

7. Vous devez prendre une décision pour chacune des références comparées. Lorsqu'il n'y 
aura plus de références à comparer, la boite de dialogue Find Duplicates disparaîtra. Si 
vous souhaitez apporter une modification à la notice à conserver, vous pouvez le faire 
directement dans la référence qui est affichée.

8. Pour annuler le processus de vérification et supprimer les doublons détectés, cliquez sur 
Cancel

https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/OR/or-doublons-1.png
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. Si vous n'avez pas identifié manuellement toutes les références à conserver, EndNote 
placera les références restantes qu'il a détectées comme doublons dans un groupe 
temporaire (Duplicate References).

Éliminer les doublons lors de l'importation indirecte

Lors d'une importation indirecte de références provenant d'une base de données, vous pouvez 
établir vos paramètres d'importation afin d'éliminer automatiquement les références en double, 
donc celles qui se trouvent déjà dans votre base de données.

Insérer un fichier ou une image

EndNote permet d'attacher jusqu'à 45 fichiers de différents formats (PDF, Word, Excel, etc.) à 
une même référence dans le champ File Attachments du bordereau. Il suffit d'enregistrer ces 
fichiers sur votre ordinateur et de les attacher à la référence correspondante.

Insérer un fichier

Procédure pour joindre un fichier à une référence

1. Sélectionnez la référence dans laquelle vous souhaitez joindre un fichier;
2. Cliquez sur le trombone dans la fenêtre à onglets;

3. Une boîte de dialogue apparaîtra;

4. Sélectionnez le document à insérer. Notez que l'option Copy this file to the defaut 
attachement folder and create a relative link doit être cochée pour que les fichiers soient 
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copiés dans la base de données. EndNote fera une copie pour chacun des documents et 
les conservera dans le dossier Data de votre bibliothèque. Les fichiers joints seront 
toujours disponibles. Si l'option Copy this file to the defaut attachement folder and create a 
relative link n'est pas cochée, EndNote conservera seulement le lien vers l'emplacement 
actuel du document. Vous devrez joindre à nouveau les fichiers si ceux-ci ou la 
bibliothèque sont déplacés;

Le document est maintenant inséré dans le champ File Attachments de la référence.

Un trombone apparaît à l'affichage sommaire pour indiquer qu'un fichier est attaché à cette 
référence.

Insérer une figure (image, graphique, etc.)

EndNote permet d'associer une figure à une référence.

Lorsqu'une figure est liée à une référence dans le champ Figure, la fonction de citation dans le 
texte (Cite While You Write) permet d'insérer cette image et sa légende inscrite dans le champ 
Caption dans un document. Consultez la page Insérer une image dans un document pour en 
savoir plus.

Chaque référence peut contenir une seule figure dans le champ Figure. Si vous insérez un 
deuxième fichier, EndNote remplacera l'image en place. L'image précédente sera effacée du 
dossier Data.

 

Procédure pour insérer une figure dans le champ Figure

1. Ouvrez la référence;
2. Sélectionnez References > Figure > Attach Figure ou sélectionnez l'icone  Attach 

Figure disponible dans la barre d'outils;

https://carrefour.uquebec.ca/inserer-une-image-un-document


3. Cliquez sur Choose File pour ouvrir la boîte de dialogue;

4. Localisez le fichier que vous souhaitez attacher à la référence;
5. Sélectionnez le fichier visé puis cliquez sur ouvrir pour copier le fichier dans votre référence;
6. La figure apparaît comme une imagette dans le champ Figure de votre référence;
7. Inscrivez la légende de la figure dans le champ Caption du bordereau. 

Utiliser ses références

Les styles bibliographiques

Les styles bibliographiques (Output Styles) permettent de définir à l'avance les règles qui seront 
utilisées lors de la production d'un document ou d'une bibliographie à l'aide d'un logiciel de 
traitement de texte. Ces règles concernent quatre éléments de rédaction :

l'ordre et le style de rédaction des éléments d'une référence bibliographique;
la manière dont les auteurs sont cités dans le texte;
la mise en page et le classement des références lors de la production d'une bibliographie;
les règles de rédaction d'une note de bas de page.

La plupart des styles se regroupent dans l'un des 2 types suivants : auteur/date (Author/Date) ou 
numérique (Numbered).

Pour déterminer le style à utiliser, référez-vous à votre département ou aux spécifications de la 
revue dans laquelle vous comptez publier, selon le cas. Les  styles de base sont parfois adaptés 
aux exigences des différents départements, par exemple, il existe plusieurs variations du style 
APA.

https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/OR/or-inserer-6.png


Exemples de styles

APA 6th (auteur/date)

Référence bibliographique :
Smith, B. W., Ortiz, J. A., Steffen, L. E., Tooley, E. M., Wiggins, K. T., Yeater, E. A., ... 
Bernard, M. L. (2011). Mindfulness is associated       with fewer PTSD symptoms, 
depressive symptoms, physical symptoms, and alcohol problems in urban firefighters. 
Journal       of Consulting and Clinical Psychology, 79(5), 613-617. doi: 10.1037/a0025189

Citation dans le texte :
Selon une étude récente (Smith et al., 2011)

Note de bas de page :
1(Smith, Ortiz et al. 2011)

IEEE (numérique)

Référence bibliographique :
[1]     B. W. Smith, J. A. Ortiz, L. E. Steffen, E. M. Tooley, K. T. Wiggins, E. A. Yeater, J. D. 
Montoya, and M. L. Bernard, "Mindfulness is          associated with fewer PTSD symptoms, 
depressive symptoms, physical symptoms, and alcohol problems in urban           
firefighters," Journal of Consulting and Clinical Psychology, vol. 79, pp. 613-617,  2011.

Citation dans le texte :
Selon une étude récente (Smith, Ortiz et al. 2011),

Note de bas de page :
1[1] B. W. Smith, J. A. Ortiz, L. E. Steffen, E. M. Tooley, K. T. Wiggins, E. A. Yeater, J. D. 
Montoya, and M. L. Bernard, "Mindfulness is associated with fewer PTSD symptoms, 
depressive symptoms, physical symptoms, and alcohol problems in urban firefighters," 
Journal of Consulting and Clinical Psychology, vol. 79, pp. 613-617, 2011

Voir le style utilisé

Dans EndNote

Avec Windows, le style s'affiche dans la barre d'outils principale.



Sur un Mac, le style s'affiche au haut de la fenêtre de prévisualisation de la référence.

 

Dans Word

Le style s'affiche dans la barre EndNote.

Le menu déroulant vous offre quelques styles bibliographiques par défaut et retient les styles que 
vous avez utilisés. Le menu peut compter jusqu'à dix choix différents, ainsi que l'option Select 
Another Style.

Choisir un autre style

Il est possible de changer le style d'une bibliographie après que celle-ci ait été générée dans 
Word. Pour plus de précisions, consultez la page Insérer des références dans un document.

À partir d'EndNote

1. Utilisez le menu déroulant de la section des styles :
Sur Windows, ce menu est dans la partie supérieure gauche de l'écran:

https://carrefour.uquebec.ca/inserer-references-un-document
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Sur Mac, le menu est dans la fenêtre de prévisualition d'une référence, dont 
l'emplacement peut varier selon le type d'affichage que vous avez sélectionné :

2. Cliquez sur un des styles présents dans le menu déroulant pour le sélectionner;
3. Si le style bibliographique désiré n'apparaît pas dans le menu déroulant, cliquez sur Select 

Another Style pour faire apparaître les autres styles. Une fenêtre s'ouvre;

4. Faites défiler les styles et sélectionnez celui à utiliser;
5. Cliquez sur Choose. 

À partir de Word

1. Dans la barre d'outils EndNote, cliquez sur la flèche à droite du style pour faire apparaître 
le menu déroulant;

2. Si le style bibliographique désiré n'apparaît pas dans le menu déroulant, cliquez sur Select 
Another Style pour faire apparaître les autres styles;

3. Faites défiler les styles et sélectionnez celui à utiliser;

4. Cliquez sur OK.
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Insérer des références dans un document

La fonction de citation de références dans un document est possible dans les logiciels :

Word
Open Office / Libre Office
Pages (Mac)
PowerPoint (fonctions restreintes)

Pour insérer des références dans un document, votre bibliothèque EndNote ainsi que votre 
document Word doivent être ouverts.

À l'aide de la barre d'outils Cite While You Write (CWYW), vous pouvez insérer des références 
au fur et à mesure que vous produisez votre document et la bibliographie sera générée 
automatiquement. Vous pouvez sélectionner les références en faisant une recherche dans 
EndNote puis en les transférant dans votre document, ou alors faire une recherche directement 
depuis votre logiciel de traitement de texte.

1. Choisissez les références à insérer. Pour choisir une seule référence, cliquez sur celle-
ci. Pour sélectionner plusieurs références, maintenez la touche Ctrl et cliquez sur les 
références à insérer;

2. Assurez-vous que le style actif est celui que vous désirez utiliser ou choisissez-en un 
autre au besoin (voir la section Les styles bibliographiques);

3. Sélectionnez Tool > Cite While You Write > Insert Selected Citation(s) ou cliquez sur 
l'icône Insert Citation(s)  pour insérer les références.

La bibliographie se mettra à jour automatiquement à chaque fois que vous insérerez une 
référence.

Insérer des références à partir d'EndNote dans Word, OpenOffice ou LibreOffice

1. Dans Word, à l'onglet EndNote, cliquez sur Insert citation > Find citation;
2. Recherchez la référence désirée;
3. Sélectionnez votre référence puis cliquez sur Insert.

Si vous voulez modifier l'apparence de la référence dans le corps de texte, pour les styles 
bibliographiques de type Author/Date, vous pouvez utiliser les options qui se trouvent sous la 
flèche du bouton Insert :

Insérer des références à partir de Word

https://carrefour.uquebec.ca/les-styles-bibliographiques


Insert & Display as: Author (Year), qui affichera : Brown (2011)
Insert & Exclude Author, qui affichera : (2011)
Insert & Exlude Year, qui affichera : (Brown)
Insert in Bibliography Only, qui n'affichera rien mais ajoutera la référence du document 
dans la bibliographie

La référence en corps de texte s'inscrira à l'endroit où se trouvait le curseur et la référence 
s'ajoutera à la bibliographie.

1. Dans le menu EndNote X8, cliquez sur Find citation(s);
2. Recherchez la référence désirée;
3. Sélectionnez votre référence puis cliquez sur Insert.

La référence en corps de texte s'inscrira à l'endroit où se trouvait le curseur et la référence 
s'ajoutera à la bibliographie.

Insérer des références à partir d'OpenOffice ou de LibreOffice

Prenez note que vous devez d'abord installer le module externe EndNote pour Pages avant 
de pouvoir utiliser cette procédure.

1. Dans le menu Insertion de Pages, cliquez sur Citation EndNote;
2. Recherchez la référence désirée;
3. Sélectionnez votre référence puis cliquez sur Insérez.

Insérer des références à partir de Pages

https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/UR/ur-cwyw-1_x8.png
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Si vous voulez modifier l'apparence de la référence dans le corps de texte, pour les styles 
bibliographiques de type Auteur-Date, vous pouvez utiliser les options qui se trouvent au bas 
de la fenêtre de recherche ou dans la fenêtre qui apparaît lorsque vous placez votre curseur 
dans la citation se trouvant dans le texte :

Exclure Nom de l'auteur (ou Auteur) affichera : (2011)
Exclure Année affichera : (Brown)
Cocher N'insérer que dans la bibliographie n'affichera rien mais ajoutera la référence du 
document dans la bibliographie. Prenez note qu'il n'est pas possible de retirer par la 
suite une référence ajoutée de cette manière.
Il est également possible de préciser le numéro des pages d'où provient un extrait dans 
la case Plage de citation (ou Intervalle).

Vous pouvez changer le style bibliographique à partir du menu Édition - Citations EndNote. 
Les styles affichés sont ceux qui ont été sélectionnés dans le Style Manager d'EndNote 
(accessible depuis Edit - Output Styles).

Depuis la version X7 d'EndNote, il est possible d'insérer des citations ou des références 
complètes dans un document PowerPoint.

Notez que la bibliographie ne se génère pas automatiquement et qu'il n'est pas possible de 
modifier le style des références une fois qu'elles sont insérées.  Pour insérer une 
bibliographie dans votre présentation, créez dans EndNote un groupe contenant ces 
références, puis copiez-les dans PowerPoint en tant que bibliographie indépendante.

L'onglet EndNote dans PowerPoint permet d'insérer des références dans le texte, d'insérer 
des références bibliographiques complètes et de choisir le style bibliographique utilisé.

Insérer des références dans un document PowerPoint

https://carrefour.uquebec.ca/sites/default/files/upload/guide-base/UR/ur-cwyw-pages1.png
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Insérer une référence dans le texte

1. Placez votre curseur à l'endroit désiré;
2. Vous avez deux options pour sélectionner les références à citer :

cliquez sur Insert Citation pour rechercher la référence dans votre bibliothèque 
EndNote;
ou allez sélectionner la référence dans EndNote puis revenez à PowerPoint et 
cliquez sur sur Insert Selected Citation(s);

3. La référence s'ajoutera selon le style actif dans PowerPoint.

Insérer une référence bibliographique complète

1. Placez votre curseur à l'endroit désiré;
2. Vous avez deux options pour sélectionner les références à insérer :

cliquez sur Insert Reference pour rechercher la référence dans votre bibliothèque 
EndNote;
ou allez sélectionner la référence dans EndNote puis revenez à PowerPoint et 
cliquez sur Insert Selected Reference(s);

3. La référence s'ajoutera selon le style actif dans PowerPoint.

Modifier une référence dans le texte

Toutes les modifications apportées manuellement à une référence seront automatiquement 
effacées. Si vous désirez apporter des modifications à des références insérées dans un 
document avec la barre d'outils Cite While You Write, vous devez utiliser la fonction Edit and 
Manage Citations. 

Supprimer une référence dans le corps du texte

1. Dans votre document, surlignez la référence à modifier. Elle apparaît sur fond gris;
2. Dans l'onglet EndNote, cliquez sur Edit and Manage Citations. La fonction est également 



accessible par le menu contextuel;

3. Cliquez sur la référence à retirer;
4. Cliquez sur la flèche à droite de Edit Reference;
5. Cliquez sur Remove Citation;
6. Cliquez sur OK.

Retirer l'auteur ou la date de l'affichage d'une référence en 
corps de texte

Il est possible de retirer le nom de l'auteur ou la date de l'affichage des éléments d'une référence 
avec la fonction Edit and Manage Citations.

1. Dans votre document, surlignez la référence à modifier. Elle apparaît sur fond gris;
2. Dans l'onglet EndNote, cliquez sur Edit and Manage Citations. La fonction est également 

accessible par le menu contextuel;
3. À l'option Formatting, vous pouvez choisir :

Display as: Author (Year), qui affichera Brown (2011)
Exclude author, qui affichera (2011)
Exlude year, qui affichera (Brown)
Exlude author and year, qui n'affichera que les options ajoutées manuellement, par 
exemple la page. En l'absence d'ajout, rien ne s'affichera.
Show Only in Bibliography, qui retirera la référence du corps de texte. Elle sera présente 
seulement  dans la bibliographie.
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Insérer une pagination, un préfixe ou un suffixe dans la 
référence en corps de texte

1. Dans votre document, surlignez la référence à modifier. Elle apparaît sur fond gris;
2. Dans la barre d'outils EndNote, cliquez sur Edit and Manage Citations;
3. Pour chacune des références, sous l'onglet Edit Citations au bas de l'écran, inscrivez les 

modifications requises;

4. Cliquez sur OK.

Insérer une image dans un document

Vous pouvez insérer dans un document Word des images ou des graphiques que vous vous 
avez attachés dans le champ Figure d'une référence d'une bibliothèque EndNote. La légende
que vous aurez choisie accompagnera l'image.

Pour insérer une image :

1. Ouvrez votre bibliothèque;
2. Dans le document Word, placez le curseur à l'endroit où vous désirez que l'image 
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apparaisse;
3. Dans la barre d'outils EndNote, cliquez sur :

Windows : Insert Citation > Insert Figure;

Mac : la flèche à droite du bouton Insert Citation et sélectionnez Insert Figure;
4. À l'aide de la boîte de recherche, trouvez la référence qui comprend votre image. La 

recherche ne retournera que les références qui ont une image dans le champ Figure;
5. Sélectionnez votre référence, l'image associée apparaîtra au bas de l'écran;

6. Cliquez sur Insert. EndNote produit une citation dans le texte puis insère l'image et sa 
légende à l'endroit où vous avez placé votre curseur.

EndNote reconnaît les principaux formats d'image (jpg, gif, png, bmp, etc.). Il est possible que 
votre logiciel de traitement de texte ne reconnaisse pas certains types de fichiers moins utilisés.

Modifier la mise en page de la bibliographie

Attention! EndNote génère automatiquement la bibliographie complète à partir des références 
insérées dans le corps du texte. La bibliographie est mise à jour fréquemment, notamment lors 
de l'ajout de références dans le texte. Il est donc inutile de la modifier manuellement dans Word. 
Pour en savoir plus, consultez la FAQ Dans Word, je justifie ma bibliographie, mais ce paramètre 
disparaît lorsque la bibliographie est mise à jour. Que faire?

Par défaut, la bibliographie automatique se trouve à la fin du fichier Word. Avec certains styles, 
elle peut aussi être à la fin de chaque section ou chapitre.
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Il est parfois nécessaire d'ajuster la mise en page de la bibliographie insérée par EndNote ou d'y 
ajouter un titre.

Dans l'onglet EndNote de Word, ouvrez le panneau Configure Bibliography en cliquant sur la 
flèche située au coin inférieur droit de la section Bibliography (sur Windows) ou sur le bouton 
Configure Bibliography (Mac).

 

 Allez dans l'onglet Layout.

r

Polices et indentation

Choisissez la police de caractères (menu déroulant Font) et sa taille (menu Size) en fonction du 
reste de votre document.

Ajoutez un titre à votre bibliographie dans la case Bibliography title, si désiré. Laissez cette case 
vide si vous avez déjà inscrit le titre dans votre texte.

Par défaut, le titre utilise la même police que la bibliographie. Ces paramètres peuvent être 

changés en sélectionnant le titre, puis en cliquant sur .

Start with bibliography number n'est applicable que si on veut débuter une bibliographie en ordre 
numérique par une référence qui ne soit pas la numéro 1.
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Justification et interlignes

First line indent correspond à l'espacement de la marge à gauche de la bibliographie.

Hanging indent correspond à l'espacement en retour de ligne.

Line spacing est l'interligne entre chaque ligne des références.

Space after est le nombre de lignes entre chaque référence.

Par exemple:

Cas 1: 

 

Cas 2: 

Catégories

EndNote offre l'option de classer chaque référence de la bibliographie selon des catégories 
personnalisées. Cette fonction peut être utile pour regrouper les références bibliographiques par 
grands thèmes ou par type de références (sources primaires, sources secondaires, etc.). 
Consultez la page Bibliographie classée par catégorie pour en savoir plus.

Bibliographie indépendante

Il se peut que vous ayez à produire une bibliographie sans intégrer des références dans le corps 
du texte. Voici deux façons de le faire.

Par copier-coller

1. Ouvrez votre bibliothèque;
2. Choisissez un style bibliographique;
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3. Sélectionnez les références à inclure dans la bibliographie;
4. Dans le menu Edit, sélectionnez Copy Formatted;
5. Collez votre bibliographie à l'endroit désiré.

Vous devez utiliser la fonction Copy Formatted et non la fonction Copy, cette dernière ne 
donnera pas l'effet escompté.

Par création d'un document RTF

1. Ouvrez votre bibliothèque;
2. Sélectionnez les références à inclure dans la bibliographie;
3. Cliquez sur File > Export;
4. Dans la fenêtre Export File Name, choisir le format RTF. 

Vous pouvez également changer le style bibliographique à utiliser;
5. Un fichier contenant vos références a été créé.

Par insertion cachée

1. Ouvrez votre bibliothèque;
2. Sélectionnez les références à inclure dans la bibliographie;
3. Dans le menu Tools, choisissez Cite while you write, puis Insert selected citation(s);
4. Basculez dans Word;
5. Dans la barre d'outils d'EndNote, cliquez sur Edit and Manage Citations. La fonction est 

également accessible par le menu contextuel;
6. Pour chaque référence, choisissez Show Only in Bibliography qui retirera la référence du 

corps de texte. Elle sera présente seulement  dans la bibliographie.
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Attention! Il est important de ne pas éditer le segment du texte où se trouvent les codes 
d’insertion cachés, car vous risquerez d’éliminer votre bibliographie.

Rechercher dans sa bibliothèque EndNote

Recherche rapide

Pour faire une recherche rapide, utilisez la boîte de recherche Quick Search qui se trouve en 
haut à droite dans la barre d'outils principale.

1. Inscrivez vos termes de recherche;
2. Appuyez sur la touche Entrée pour lancer la recherche.

Recherche détaillée

Pour faire une recherche comportant plusieurs critères, utilisez la boîte de recherche avancée.

Si elle n'est pas affichée, cliquez sur Show Search Panel dans le coin supérieur droit de l'écran.

La fenêtre présente par défaut trois boîtes de recherche. Pour ajouter ou retirer des boîtes, 
cliquez sur les signes + ou - à droite de chacune d'elles.

Par défaut, la recherche se fait dans l'ensemble des références. Pour faire la recherche dans un 
groupe, sélectionnez celui-ci.

1. Sélectionnez un champ à l'aide du menu déroulant (auteur, titre, année, etc.);
2. Choisissez l'opérateur de comparaison (contient, débute par, etc.);
3. Inscrivez vos termes de recherche. EndNote retrouvera les termes dans l'ordre où vous les 

avez inscrits;
Pour limiter la recherche à la chaîne de caractères telle qu'elle a été inscrite, cochez 
la case Match Case. Par exemple, si vous inscrivez "résumé" le système ne 
ramènera pas "resume" ou "Résumé";
Pour limiter la recherche au mot inscrit, cochez la case Match Words. Par exemple, si 
vous entrez "suffisant" le système ne ramènera pas le mot "insuffisant";

4. Si vous faites une recherche dans plusieurs champs, vous devez utiliser une boîte par 
champ et sélectionner l'opérateur logique (And, Or, Not) entre les boîtes;

5. Reprendre les étapes ci-dessus autant de fois que nécessaire;
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6. Cliquez sur Search pour lancer la recherche.

Vous pouvez sauvegarder votre recherche en sélectionnant Options > Save Search.

Recherche de références selon leur date d'ajout ou de mise 
à jour

Certains champs de recherche sont liés à votre bibliothèque EndNote et non aux informations 
bibliographiques des références. Ils peuvent être très utiles pour identifier des références en 
fonction de leur contexte. Par exemple, le champ Added to Library vous permet de repérer les 
références selon la date à laquelle vous les avez entrées dans votre bibliothèque et le champ 
Last Updated est lié à la date de dernière modification de la référence. 

Recherche dans les documents PDF

EndNote peut effectuer la recherche dans les données descriptives mais également dans les 
fichiers PDF qui sont attachés aux données bibliographiques. Il peut également ne chercher que 
dans les commentaires que vous avez ajoutés à ces fichiers. Pour ce faire, sélectionnez la cible 
requise dans le menu déroulant.

Modifier un style

Il est possible de personnaliser un style existant en y apportant certaines modifications.

Procédure pour modifier le style bibliographique d’une 
référence

1. Sélectionnez Edit > Output Styles > Open Style Manager;
2. Dans la liste des styles disponibles, sélectionnez le style existant à modifier, puis cliquez 
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sur Edit;
3. Afin de ne pas modifier la version originale du style, effectuez une copie du nouveau style 

et attribuez-lui un nom en sélectionnant File > Save As;
4. Dans le menu de gauche, sélectionnez la section du document pour laquelle la forme des 

citations doit être modifiée : Citations, Bibliography ou Footnotes;

Tout caractère (ponctuation, texte, espace) est dépendant du champ qu’il suit ou précède et 
n’apparaîtra pas si le champ est vide.

Quelques symboles pour modifier un style

 |
Forcer la présence d’un champ ou d’un caractère et le rendre indépendant du champ à 
côté duquel il se trouve.

`…` Faire apparaître un intitulé déjà existant comme titre de champ.

( )
Encadrer le contenu d’un champ (les parenthèses sont dépendantes du champ et 
apparaissent seulement s’il y a des données dans le champ.

° Forcer l’apparition de deux champs l’un à côté de l’autre sur la même ligne.

^ Marquer la différence de formulation au singulier et au pluriel.

Interpréter les codes présents dans la description bibliographique d’un article de revue : 

Author. (Year). Title. Journal°, |Volume|(Issue)|, °Pages|.|` doi:`°DOI

Author
Le nom de l’auteur apparaît, suivi d’un point (si le champ auteur est vide dans 
le bordereau de la référence, le point n’apparaîtra pas).

(Year). 
L’année apparaît entre parenthèses, précédée d’un espace et suivie d’un 
point (si le champ année est vide dans le bordereau de la référence, ni les 
parenthèses, ni le point n’apparaitront).

Title.
Le titre apparaît suivi d’un point (si le champ titre est vide dans le bordereau 
de la référence, le point n’apparaîtra pas).

Journal°
Le titre de la revue apparaît en italique, précédé d’un espace et suivi d’une 
virgule.

|Volume
Le volume de la revue apparaît en italique, obligatoirement précédé d’un 
espace et ce, même si le champ précédent, celle du titre de la revue, est vide 
dans le bordereau de la référence.

|(Issue)|
Le numéro de la revue apparaît entre parenthèses, accolé à la mention du 
volume et est obligatoirement suivi d’une virgule.



,°Pages|.
Le numéro de la page est obligatoirement précédé d’un espace et suivi d’un 
point. Le caractère «°» indique que le champ Pages doit apparaître sur la 
même ligne

` doi:`
Le numéro du DOI apparaît, précédé d’un espace obligatoire et introduit par 
la mention : doi:

 Exemples de besoins courants de modification d'un style

Je veux qu’en bibliographie, les titres de mes articles de périodiques soient 
soulignés.

Abd-El-Khalek, D. (2013). Evaluation of sodium hexametaphosphate as scale and corrosion 
inhibitor in cooling water using electrochemical techniques. Desalination, 311, 227-233. doi: 
10.1016/j.desal.2012.11.017

1. Dans la section Bibliography, sélectionnez Templates. Cette section présente la structure 
et les éléments qui composent la citation;

2. Vis-à-vis le type de référence Journal Article, mettre en surbrillance le mot Title et cliquez 
sur le bouton Underline (U);

3. Pour activer la modification, retournez dans le fichier texte, puis remplacez le style existant 
par le style nouvellement créé. La modification devrait être appliquée aux références 
concernées.

Je veux qu’en bibliographie, dans le cas où il y a plus d’un auteur, seul le 
premier auteur apparaisse, suivi de « et al. »



Abd-El-Khalek, D., et al. (2013). Evaluation of sodium hexametaphosphate as scale and 
corrosion inhibitor in cooling water using electrochemical techniques. Desalination, 311, 227-
233. doi: 10.1016/j.desal.2012.11.017

1. Dans la section Bibliography, sélectionnez Author Lists;

2. Dans la section Abbreviated Author List, complétez comme dans l’image ci-dessous :

3. Pour activer la modification, retournez dans le fichier texte, puis remplacez le style existant 
par le style nouvellement créé. La modification devrait être appliquée aux références 
concernées.

Je veux rendre visible un champ d’information additionnel dans mes 
références bibliographiques (les notes de recherche par exemple).

Abd-El-Khalek, D. (2013). Evaluation of sodium hexametaphosphate as scale and corrosion 
inhibitor in cooling water using electrochemical techniques. Desalination, 311, 227-233. doi: 
10.1016/j.desal.2012.11.017, Notes de lecture: Figures 4 et 5 à adapter pour la présentation du 
séminaire.

1. Dans la section Bibliography, sélectionnez 



Template;

2. Vis-à-vis le type de référence désiré, Journal Article par exemple, positionnez le curseur à 
l’endroit précis où le champ Research Notes doit paraître;

3. Dans le menu en haut, à droit, cliquez sur Insert Field, puis sélectionnez Forced Separation;
4. Introduire le champ par `Notes de lecture:` encadré d’accents graves;
5. Dans le menu en haut, à droite, cliquez sur Insert Field, puis sélectionnez Link Adjacent 

Text;
6. Dans le menu en haut, à droite, cliquez sur Insert Field, puis sélectionnez le champ

Research Notes;
7. Ajoutez un point final;
8. Le nouveau contenu devrait maintenant apparaître comme ceci :

9. Pour activer la modification, retournez dans le fichier texte, puis remplacez le style existant 
par le style nouvellement créé. La modification devrait être appliquée aux références 
concernées.

Fonctions avancées

Produire des bibliographies

Bibliographie thématique

Il est possible de générer des bibliographies thématiques en se basant sur le contenu des 
références dans votre bibliothèque. Pour ce faire :

1. Sélectionnez Tools > Subject Bibliography;



2. La liste des champs apparaîtra. Sélectionnez le ou les champs sur lesquels la bibliographie 
doit être basée, par exemple Keywords, puis faites Ok;

3. Le contenu des champs sera affiché. Sélectionnez les thématiques désirées puis cliquez 
sur Ok;

4. La bibliographie thématique sera générée;

5. Le bouton Layout vous permet de modifier l'affichage de la bibliographie;
le style de la bibliographie et le tri des références;
l'affichage et le tri des termes;
la mise en page;
les préfixes et suffixes des références;

6. Le bouton Terms permet d'ajouter ou de supprimer des termes à la bibliographie;
7. Une fois la bibliographie thématique à votre goût, vous pouvez l'imprimer ou l'enregistrer en 

différents formats (.rtf, .html, .txt).

Bibliographie par section

Avec la barre EndNote dans Word, il est possible de générer une bibliographie par section, par 
exemple pour avoir une bibliographie à la fin de chaque chapitre.

Pour ce faire, vous devez choisir un style qui prend en compte les sections, qui contient 
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(sections) dans le nom du style.

Si le style ne contient pas la mention (sections), vous pouvez activer la fonction :

1. Dans EndNote, sélectionnez Edit  > Output Styles > Edit "(le style choisi)";
2. Sous Sections, cochez Create a bibliography for each section ou Create a bibliography for 

each section and a complete bibliography at the end of the document si vous voulez 
également une bibliographie complète à la fin du document;

3. À la fermeture de la page, cliquez sur Oui pour enregistrer les changements au style. Il est 
préférable de renommer le style en ajoutant la mention (sections) pour conserver les deux 
versions.

Dans votre document Word, vous devez avoir inséré des sauts de section aux endroits 
appropriés. Les sauts de sections se trouvent sous Mise en page > Saut de page.

Assurez-vous que Word utilise le style (sections) désiré.

Retirer les codes EndNote

Lors de la soumission d'un texte, il est généralement nécessaire de fournir une version de votre 
document dépourvu de liens vers votre bibliothèque EndNote. Une telle version permettra à 
l'éditeur, au comité doctoral ou au professeur d'apporter des modifications aux références sans 
problème.

Retirer les codes EndNote

1. Dans le document Word duquel vous voulez retirer les codes, à l'onglet EndNote, cliquez 
sur :

Windows : Convert Citation and Bibliography > Convert to Plain Text;
Mac : Tools > Convert to Plain Text;

2. Un message vous avertira qu'un nouveau document sera créé. Cliquez sur Ok;
3. Le nouveau document Word sans codes EndNote s'ouvrira. Enregistrez le document sous 

un nouveau nom afin de conserver une copie contenant les codes EndNote. Vous pouvez 
ensuite diffuser la nouvelle version du document.

Il est utile de conserver une copie avec les liens vers EndNote afin de pouvoir modifier les 
références par la suite. Une fois que les codes sont retirés, il ne sera plus possible de mettre à 
jour les références à partir d'EndNote ni de recréer une bibliothèque à partir des références du 
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document.

Bibliographie classée par catégorie

Dans Word, à l’aide de la fonction Categorize References, il est possible de classer les 
références de la bibliographie en fonction de catégories personnelles, par exemple : lectures 
recommandées, type de document, etc.

Pour ce faire :

1. Pour activer la fonction, dans Word, à l'onglet EndNote, cliquez sur Categorize References 
puis sur Group References by Custom Categories;

2. Cliquez sur Configure Categories;

3.
Par défaut, on vous présente deux catégories : Primary Sources et Secondary Sources. 
Pour les renommer, placez votre curseur sur les catégories et avec le bouton droit, 
choisissez Rename;

4. Pour ajouter des catégories, cliquez sur le signe + avant Category Headings en haut de la 
fenêtre. La fonction est également disponible dans le menu contextuel;

5. Glissez chaque référence dans la catégorie de votre choix. Les références qui 
n'appartiennent à aucune catégorie sont listées dans Uncategorized references. Il est 
recommandé de classer toutes les références dans des catégories, car il n'est pas possible 
de traduire le libellé des références orphelines;
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6. La bibliographie sera divisée selon les catégories utilisées.

Pour désactiver la bibliographie par catégorie, il suffit de décocher l'option Group References by 
Custom Categories sous Categorize References.

Attention! Les catégories sont inscrites uniquement dans le fichier Word en cours de rédaction. 
Elles ne sont pas répercutées dans les données de la bibliothèque EndNote.

Bonifier ses références

Utiliser les listes prédéfinies

Le logiciel crée trois listes de termes par défaut à partir du contenu de la bibliothèque : Authors, 
Journals et Keywords.

Les listes de termes prédéfinies permettent d'assurer une uniformité des termes présents dans 
votre bibliothèque.

Si vous entrez un terme dans un champ d'un bordereau et qu'il n'est pas présent dans la liste 
associée à ce champ, il sera affiché en rouge jusqu'à ce que la référence soit enregistrée. 

Insérer un terme déjà utilisé

Pour assurer une constance lors de la saisie de données, vous pouvez vérifier la forme déjà 
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présente dans la liste correspondante.

1. Dans le bordereau de la référence, positionnez votre curseur dans le champ désiré puis 
appuyez sur les touches CRTL et 1;

2. La liste des termes associée à ce champ s'affichera;

3. Pour ajouter le terme repéré dans la liste, cliquez sur Insert Term ou double-cliquez sur 
celui-ci.

Gérer les termes d'une liste

Pour gérer les termes des listes :

1. Sélectionnez Tools > Define Term Lists;
2. Sélectionnez la liste désirée;
3. Allez à l'onglet Terms;
4. Vous pourrez ajouter des termes ou, après en avoir sélectionné un, le modifier ou le 

supprimer.

La modification des termes dans une liste n'aura pas d'impact sur les termes déjà entrés dans 
vos références. Pour les modifier, utilisez la fonction Rechercher et remplacer des caractères.

 Gérer les listes prédéfinies

À partir de l'onglet Lists, vous pouvez :

créer une nouvelle liste;
renommer une liste existante;
supprimer une liste;
forcer la mise à jour d'une liste avec la fonction Update List. Toutes les données 
actuellement dans la bibliothèque qui ne sont pas dans la liste seront ajoutées;
exporter ou importer les termes d'une liste depuis une autre bibliothèque;
lier une liste à un ou des champs précis avec la fonction Link List. La fonction est 
également disponible directement sous le menu Tools. Un champ ne peut être lié qu'à une 
seule liste, mais une liste peut être liée à plusieurs champs.
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Une liste prédéfinie est associée à la bibliothèque où elle se trouve et non au logiciel. Il est 
possible d'exporter et d'importer les termes d'une liste dans une autre bibliothèque.

Rechercher et remplacer des caractères

Il est possible de rechercher et remplacer des caractères dans une bibliothèque. Cette fonction 
est utile notamment pour modifier la casse dans le nom d’une revue, corriger l’orthographe d’un 
mot ou retirer une chaine de caractère.

Notez qu'il n'est pas possible d'annuler la modification. Assurez-vous d'avoir une copie de 
sauvegarde de votre bibliothèque avant d'effectuer l'opération.

Remplacer des caractères

1. L'opération se fait soit sur l'ensemble des références (All References) ou sur un groupe 
sélectionné;

2. Sélectionnez Edit > Find and Replace;
3. Au menu déroulant In, sélectionnez le champ dans lequel chercher les caractères;
4. Dans la case Search for, inscrivez les termes à modifier;

Si Match Case est coché, la recherche respectera la chaîne de caractères inscrite, 
elle tiendra compte des majuscules et des accents. Par exemple, si on a inscrit 
"résumé" le système ne ramènera pas "resume" ou "Résumé";
Si la case Match Words est cochée, la recherche se fera sur le mot inscrit. Par 
exemple, si on a inscrit "suffisant" le système ne ramènera pas le mot "insuffisant";

5. Entrez la nouvelle forme désirée dans la case Change the text to;
L'option Retain Capitalization est utile si une modification doit être faite sur des 
termes qui sont parfois en majuscules, parfois en minuscules. Les caractères seront 
modifiés, mais la casse originale sera conservée;
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6. Vous pouvez utiliser Insert special pour rechercher ou ajouter une tabulation ou un saut de 
ligne;

7. Une fois la requête complétée, cliquez sur Change;
8. Une fenêtre d'analyse apparaîtra indiquant le nombre d'occurences du texte qui seront 

modifiées; 

9. Si la fonction a identifié le nombre de références attendu, cliquez sur Ok et les 
modifications sont appliquées.

Mettre à jour des références via le web

Le logiciel permet de faire une recherche en ligne pour mettre à jour une référence de la 
bibliothèque.

1. Sélectionnez une référence puis References > Find Reference Updates. La fonction est 
également disponible dans le menu contextuel. Si vous visualisez le bordereau de la 
référence, cliquez sur l'icône Find Reference Updates dans la barre des tâches;

2. Si le service a repéré votre référence en ligne, une nouvelle fenêtre s'affichera;

3. Vous pouvez comparer votre référence avec la référence repérée en ligne. Les champs 
dont les contenus sont différents sont surlignés en bleu. Vous avez trois options de mise à 
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jour :
Update All Fields intègre dans votre référence tous les champs pour lesquels la 
version en ligne a des contenus différents;
Update Empty Fields transfère uniquement les champs pour lesquels votre référence 
n'avait pas d'information;
Vous pouvez également faire un copier-coller manuel entre les deux versions;

4. Une fois les informations transférées, cliquez sur Save Updates puis Ok.

Attention! Lorsque les modifications sont appliquées, il n'est pas possible d'annuler l'opération.

Trouver le texte intégral

Il est possible de récupérer le texte intégral d'articles à partir des références de sa bibliothèque.

Notez que la recherche ne fonctionne pas à tous les coups. Si EndNote ne trouve pas la 
ressource, cela ne signifie pas que votre bibliothèque ne la possède pas.

Insérer automatiquement le texte intégral à la référence

La fonction Find Full Text permet de trouver le texte intégral et de l'ajouter automatiquement à sa 
référence.

Les versions récentes de l'installateur pour Windows utilisé à l'Université du Québec sont 
configurées avec les paramètres nécessaires pour utiliser cette fonction. Si les cases OpenURL 
Path et URL ne sont pas remplies à l'onglet Find Full Text, accessible depuis Edit > Preferences,
consultez la page Je voudrais utiliser la fonction Find Full Text de l'extérieur du campus. 
Comment faire?

Lancer le service d'insertion automatique

1. Sélectionnez la référence pour laquelle vous voulez trouver le texte intégral. Il est 
déconseillé de lancer la recherche sur un grand nombre d'articles;

2. Sélectionnez References > Find Full Text > Find Full Text;
3. Si vous êtes à l'extérieur du campus, identifiez-vous puis cliquez sur Continue. Si vous êtes 

sur le campus, vous pouvez sauter l'étape d'authentification et cliquer Continue;
4. Les résultats de la recherche s'afficheront dans la fenêtre des groupes. Si le fichier PDF est 

repéré, il sera inséré dans le champ File Attachment de la référence. Si seulement un URL 
est disponible, il sera ajouté au champ URL.
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EndNote utilise plusieurs outils pour repérer et télécharger le texte intégral de vos références 
bibliographiques: liens Web of Science et PubMed, DOI (Digital Object Identifier), résolveur 
OpenURL (SFX) de votre institution, etc. L'efficacité de la fonction Find Full Text est donc très 
variable car elle dépend de la présence de certains éléments dans la référence, de la structure 
des données du côté du fournisseur et, bien entendu, de la taille de la collection de votre 
institution.

Repérer le texte intégral de la référence

La fonction OpenURL Link permet de localiser le document à l'aide du menu SFX de votre 
institution.

1. Sélectionnez le document pour lequel vous voulez lancer le service, puis faites References 
> URL > OpenURL Link. Cette fonction est également disponible via le menu contextuel;

2. La fenêtre du menu SFX s'ouvrira dans votre navigateur avec différentes options : des liens 
vers des bases de données ou des catalogues de bibliothèque ou encore le lien pour faire 
une demande de prêt entre bibliothèques;

3. Dans le cas où vous récupérez le fichier électronique, vous pouvez l'insérer dans votre 
référence. Consultez la page Insérer un fichier ou une image.

Convertir, partager ou fusionner

Partager sa bibliothèque

Il existe plusieurs façons de partager sa bibliothèque, chacune avec ses avantages et ses 
inconvénients.

En partageant avec la fonction Share Library, vous partagez toutes les références et les fichiers 
joints de votre bibliothèque avec jusqu'à 100 collaborateurs identifiés. Ceux-ci pourront accéder à 
votre bibliothèque depuis le logiciel EndNote. Vous devez utiliser la synchronisation avec 
EndNote Online et les risques de pertes ou de fusions non désirées de données liés à la 

https://carrefour.uquebec.ca/sites/default/files/upload/guide-avance/BR/br-texte-integral-2.gif
https://carrefour.uquebec.ca/inserer-un-fichier-une-image


synchronisation sont élevés.

Le partage d'un groupe de références vous permet d'identifier certaines références de votre 
bibliothèque que vous partagez avec vos collaborateurs. Toutefois, les fichiers joints ne seront 
pas partagés et vos collaborateurs devront utiliser EndNote Online pour accéder aux références. 
Les risques de pertes ou de fusions non désirées de données liés à la synchronisation sont 
également présents.

L'envoi de références par courriel permet de partager les références et fichiers joints désirés 
avec vos collaborateurs. Puisqu'il s'agit d'une copie de vos références à un moment précis, il n'y 
a pas de risques de pertes ou fusions de données, en contrepartie vos collaborateurs ne 
profiteront pas des ajouts ou améliorations que vous ferez à votre bibliothèque par la suite.

Consultez les sections qui suivent afin de connaître la procédure pour chaque méthode de 
partage.

La fonction Share Library permet de partager une bibliothèque entière (références, groupes et 
fichiers attachés) avec jusqu'à 100 collaborateurs. Pour chaque collaborateur, vous pouvez 
indiquer s'il a accès en lecture seul ou s'il peut modifier la bibliothèque (ajouter, modifier, 
supprimer des références).

Partager une bibliothèque

Vous devez préalablement avoir synchronisé votre bibliothèque avec EndNote Online avant 
de pouvoir utiliser cette fonction. Attention! Vous ne pouvez synchroniser (et donc 
partager) qu'une seule bibliothèque. Si vous utilisez plusieurs bibliothèques pour vos 
travaux, soyez prudent car il y a risque de pertes ou de mélanges de données.

Pour partager une bibliothèque :

1. Cliquez sur Share Library
2. Une nouvelle fenêtre s'affichera;

3. Inscrivez l'adresse de courriel de votre collaborateur. Assurez-vous d'utiliser l'adresse 

Partager une bibliothèque avec la fonction Share Library
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associée à son compte EndNote Online;
4. Au menu déroulant Permission, sélectionnez le type d'accès que vous souhaitez lui 

donner :
Read & Write : Possibilité d'ajouter, modifier ou supprimer des références;
Read Only : Lecture seule;

5. Vous pouvez ajouter une note à son attention au besoin;
6. Cliquez sur Invite. La personne recevra un courriel d'invitation.

Pour voir la liste des personnes avec qui vous partagez votre bibliothèque, cliquez sur Share 

Library . Les personnes avec qui vous avez partagé la bibliothèque, ainsi que le type 
d'accès qu'elles ont, seront affichés.

Modifier ou retirer les droits de partage

1. Cliquez sur Share Library ;
2. Une nouvelle fenêtre s'affichera avec la liste des personnes que vous avez invitées;
3. Appuyez sur   pour accéder aux options;
4. Sélectionnez Remove pour supprimer le partage avec cette personne ou changez le 

type d'accès qu'elle possède.

Accéder à une bibliothèque partagée par une autre personne

Pour accepter l'invitation d'une autre personne :

1. Cliquez sur le lien ACCEPT dans le courriel d'invitation;
2. Sur la page Web qui s'ouvre, connectez-vous à votre compte EndNote Online;
3. Un message de confirmation s'affichera.

Pour ouvrir la bibliothèque partagée :

1. Dans EndNote, faites File > Open Shared Library;
2. Sélectionnez la bibliothèque à ouvrir. Elle est identifiée par l'adresse courriel de la 

personne.

La bibliothèque peut ensuite être utilisée comme toute autre bibliothèque. Selon le type 
d'accès que la personne vous a donné, vous pourrez ajouter, retirer ou modifier des 
références ou alors seulement consulter les références puis les citer dans un document Word. 
Il est possible de copier ces références dans votre propre bibliothèque.

Pour visualiser les modifications apportées à la bibliothèque partagée (ajouts, suppressions, 

modifications), cliquez sur l'icone 
Bouton Activity Feed
Image not found or type unknown.

Notez que les bibliothèques partagées par d'autres personnes ne sont pas accessibles dans 
EndNote Online et EndNote pour iPad.

Partager un groupe de références avec EndNote Online

https://carrefour.uquebec.ca/logiciel/fusionner-bibliotheques


L'interface EndNote Online permet à plusieurs personnes de consulter et d'enrichir un groupe 
de références en ligne. Notez que les références ne pourront pas être consultées dans le 
logiciel EndNote des invités au groupe et qu'il n'est pas possible de partager les fichiers joints 
associés aux références.

Créer un compte EndNote Online

Vous devez posséder un compte EndNote Online pour utiliser ce mode de partage. Pour en 
créer un :

1. Dans EndNote, sélectionnez :
Windows : Edit > Preferences, puis Sync;
Mac : EndNote X9 > Preferences, puis Sync;

2. Cliquez sur Enable Sync, puis Sign up;
3. Entrez votre adresse de courriel puis Submit;
4. Remplissez les champs;
5. Si vous cochez Sync automatically, Endnote fera la synchronisation régulièrement, aux 

15 minutes, sans que vous ne deviez intervenir, dans la mesure où le logiciel est ouvert;
6. Acceptez les conditions d'utilisation du logiciel. Votre compte est créé.

Synchroniser sa bibliothèque entre le logiciel EndNote et EndNote Online

La bibliothèque entière est synchronisée avec le compte EndNote Online. Attention! Une 
seule bibliothèque peut être synchronisée. Si vous utilisez plusieurs bibliothèques pour 
vos travaux, soyez prudent car il y a des risques de pertes ou de mélange de données. Par 
exemple, si vous synchronisez une autre bibliothèque EndNote locale, les deux bibliothèques 
seront fusionnées. La fonction de synchronisation est accessible uniquement via la version 
logiciel. Les fichiers attachés sont également synchronisés.

1.
Cliquez sur le bouton Sync  qui se trouve dans la barre des tâches;

2. Si vous avez déjà des références sur EndNote Online, ou si vous synchronisez avec 
une nouvelle bibliothèque, un message d'avertissement apparaîtra :
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Cliquez sur OK pour synchroniser cette bibliothèque;
3. Le logiciel vous proposera de créer une bibliothèque compressée en guise de 

sauvegarde. Cliquez sur Oui et enregistrez cette bibliothèque compressée sur votre 
poste;

4. La fenêtre Sending Updates s'affichera. Les références seront synchronisées.

Attention! Il est préférable de ne pas apporter de modifications aux données directement 
dans la version Online d'EndNote si on utilise la fonction de synchronisation pour une 
bibliothèque locale. De plus, il est recommandé d'effectuer une copie de sauvegarde de sa 
bibliothèque locale avant de synchroniser la première fois.

Créer un groupe

Pour partager des références avec EndNote Online, elles doivent faire partie d'un groupe. 
Vous pouvez créer un groupe à partir du logiciel sur votre poste ou dans EndNote Online 
puisque les groupes sont synchronisés. Notez que les groupes intelligents ne sont pas 
synchronisés. Pour de l'information sur la création de groupes dans le logiciel, consultez la 
page Créer et gérer des groupes.

Créer un groupe dans EndNote Online

1. Rendez-vous sur EndNote Online (http://my.endnote.com) et connectez-vous;
2. Vous pouvez créer un groupe à partir de références sélectionnées. Sélectionnez les 

références désirées puis New Group dans le menu déroulant. Vous pouvez aussi 
passer par l'onglet Organize > Manage My Groups puis new group;

3. Nommez le groupe. Vous pouvez ajouter ou retirer des références au besoin;

Partager un groupe

1. Dans EndNote Online (http://my.endnote.com),  allez à l'onglet Organize > Manage My 
Groups. La liste des groupes s'affiche;
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2. Cliquez sur manage sharing à la droite du groupe, puis start sharing this group;

3. Entrez les adresses de courriel de vos collaborateurs. Assurez-vous d'utiliser l'adresse 
avec laquelle ils ont créé leur compte EndNote Online;

4. Spécifiez s'ils peuvent modifier le groupe, c'est-à-dire ajouter, modifier ou retirer des 
références, ou s'ils ne peuvent que le consulter;

5. Cliquez sur Apply. La page Manage my Groups indiquera quels comptes ont accès au 
groupe et quels sont les droits associés;

6. Le groupe apparaîtra dans l'interface EndNote Online de votre collaborateur à l'onglet 
References sous Groups Shared by Others;

Si le groupe ne s'affiche pas, votre colloaborateur doit se rendre à l'onglet Organize > 
Others' Groups et s'assurer que Show est coché pour ce groupe.

Vos collaborateurs devront utiliser EndNote Online pour accéder aux références du groupe. 
Le groupe partagé s'affichera dans une section Groups shared by others de la bibliothèque 
EndNote dans le logiciel de vos collaborateurs. Toutefois, lorsqu'ils cliqueront sur celui-ci, ils 
seront redirigés vers l'interface d'EndNote Online. Il n'est pas possible de partager des 
fichiers joints avec EndNote Online.

Il est possible de transmettre par courriel une copie de sa bibliothèque à une autre personne. 
Chaque bibliothèque sera autonome, les changements dans l'une n'affecteront pas l'autre.

Pour envoyer sa bibliothèque par courriel sans perdre de données, il est préférable de la 
compresser. Vous pouvez transmettre toute la bibliothèque ou seulement une partie, inclure 

Transmettre une copie de sa bibliothèque par courriel
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ou non les fichiers joints. La compression est possible seulement sur les bibliothèques d'une 
taille de 4Go et moins.

Les articles en PDF provenant de bases de données commerciales ne doivent pas être 
partagés avec des collègues ne faisant pas partie de la communauté universitaire. Les 
licences des bases de données d'articles ont des restrictions quant à la diffusion des 
documents.

Compresser sa bibliothèque

1. Sélectionnez File > Compressed Library (.enlx);
2. Dans la fenêtre qui apparaît, sélectionnez les options désirées;

Créer un fichier compressé ou Créer un fichier compressé puis l'envoyer par 
courriel;
Inclure ou non les fichiers joints;
Inclure toutes les références, seulement les références sélectionnées ou 
seulement un groupe;

3. Cliquez sur Next puis spécifiez le nom et l'emplacement du fichier;
4. Si l'option d'envoi par courriel a été sélectionnée, le logiciel de messagerie de votre 

ordinateur ouvrira un nouveau message avec le fichier en pièce jointe.

En ouvrant le fichier compressé, la bibliothèque et ses données seront extraites dans le 
dossier où se trouve le fichier.

Si le destinataire a déjà une bibliothèque du même nom, il lui faudra renommer la nouvelle 
bibliothèque pour ne pas écraser la première.

Le format XML (Extensible Markup Language) permet d'exporter une bibliothèque sous un 
format compatible avec d'autres logiciels de gestion bibliographique. Il peut également 
s'avérer utile pour partager une bibliothèque entre personnes n'ayant pas la même version 
d'EndNote. 

Attention ! Les fichiers joints (ex. PDF) ne sont pas transférés lors de cette opération.

Exporter des références

1. Dans EndNote, sélectionnez les références à exporter, puis cliquez sur File > Export;

Exporter et importer ses références au format XML
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Si vos collègues utilisent un autre logiciel qu'EndNote, consultez la page Convertir d'un autre 
logiciel à EndNote.

2. Dans la fenêtre de dialogue Export file name :
Sélectionnez le dossier où enregistrer le fichier;
Inscrivez le nom du fichier;
À Type, choisissez XML;
À Output style, choisissez Show All Fields;
Si vous exportez seulement une partie des références, assurez-vous que la case 
Export Selected References soit cochée;
Cliquez sur Enregistrer.

Importer des références

1. Dans EndNote, ouvrez la bibliothèque vers laquelle les références doivent être 
importées;

2. Sélectionnez :
Windows : File > Import > File;
Mac : File > Import;

3. Repérez le fichier XML à importer à l'aide du bouton Choose;
4. Au menu Import Option, sélectionnez EndNote generated XML;
5. Cliquez sur Import.

Bibliothèque itinérante

La fonction bibliothèque itinérante permet de recréer une bibliothèque EndNote à partir de 
références ajoutées dans un document Word depuis EndNote.

Notez que les codes EndNote ne doivent pas avoir été retirés du document.

Créer une bibliothèque à partir d'un document Word

1. Dans Word, à l'onglet EndNote, sélectionnez :
Windows : Export to EndNote > Export Traveling Library;
Mac : Tools > Export Traveling Library;
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2. Dans la fenêtre qui s'ouvre, indiquez si les références doivent être ajoutées à une 
bibliothèque existante ou à une nouvelle bibliothèque;

3. Cliquez sur Ok. Les références sont transférées dans EndNote.

Fusionner des bibliothèques

Il y a trois manières de fusionner des bibliothèques EndNote.

Par glisser-déposer

1. Ouvrez les deux bibliothèques;
2. Dans une des bibliothèques, sélectionnez toutes les références à transférer;
3. Faites un glisser-déposer des références vers l'autre bibliothèque.

Avec l'option Copy References To

1. Ouvrez la bibliothèque d'origine;
2. Sélectionnez toutes les références à transférer;
3. Sélectionnez References > Copy References To puis sélectionnez la bibliothèque de 

destination. La fonction est également accessible par le menu contextuel.

Par importation

1. Ouvrez la bibliothèque cible (celle qui recevra le contenu de l'autre);
2. Dans le menu File, choisissez Import, puis File;
3. Sélectionnez Endnote Library dans Import Options;
4. Sélectionnez la bibliothèque à fusionner avec Choose;
5. Confirmez l'opération avec le bouton Import.

Notez que les groupes et les listes de termes prédéfinies ne sont pas transférés.
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Personnaliser sa bibliothèque

Spécifier l'affichage et l'ordre des champs

La fenêtre d'affichage des références présente dix colonnes par défaut.

On peut déterminer les colonnes à afficher, leur ordre et leur intitulé.

Choisir les champs affichés

Pour choisir quels champs sont affichés :

1. Faites un clic droit sur l'entête de colonne;
2. La liste des champs disponibles s'affichera. Cochez ou décochez les champs au besoin.

Il n'est pas possible d'afficher plus de 10 champs à la fois. Si les champs qui ne sont pas cochés 
sont grisés, c'est que vous avez déjà 10 champs affichés. Décochez un champ pour le remplacer 
par un autre.

Pour réorganiser les champs :

1. Cliquez sur l'entête du champ à déplacer et maintenez le bouton enfoncé;
2. Déplacez la colonne à l'endroit désiré.

Renommer les entêtes de champs

1. Sélectionnez :
Windows : Edit > Preferences, puis Display Fields;
Mac : EndNote X9 > Preferences, puis Display Fields;
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2. La liste des champs s'affiche. La case Heading permet de modifier le libellé de chaque 
champ;

3. Pour retirer une colonne, sélectionnez [Do not display];
4. Cliquez sur Appliquer, puis Ok.

Pour changer les libellés des champs dans le bordereau de saisie, il faut modifier le type de 
document, consultez la page Traduire les noms des champs.

Traduire les noms des champs

Pour traduire l'intitulé des champs dans les bordereaux d'édition de références, il faut modifier 
les types de documents.

Modifier l'intitulé des champs

1. Sélectionnez :
Windows : Edit > Preferences, puis Reference Types;
Mac : EndNote X9 > Preferences, puis Reference Types;

2. Cliquez sur Modify Reference Types;
3. Dans la nouvelle fenêtre qui s'affiche, sélectionnez dans le menu déroulant le type de 

document pour lequel vous voulez traduire l'intitulé des champs;
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4. Pour chaque champ utilisé, inscrivez le nom du champ en français ou dans la langue de 
votre choix;

5. Cliquez sur Apply to all Ref Types pour appliquer les modifications à tous les types de 
documents;

6. Vérifiez les champs des autres types de document que vous utilisez couramment et faites 
les modifications aux champs non traduits;

7. Cliquez sur OK pour appliquer le

Pour une version à jour, consulter le site Carrefour gestion bibliographique.
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